[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libmodulemd: Shared libraries for modulemd

Name:libmodulemd
Release:2.5.0-1mamba
Architecture:x86_64
Group:System/Libraries
Description:This package contains shared libraries for modulemd.
Size:841.32 KB
Download:libmodulemd-2.5.0-1mamba.x86_64.rpm
Source RPM:modulemd
Provides:libmodulemd.so.1()(64bit) libmodulemd.so.2()(64bit) libmodulemd[=2.5.0-1mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libglib-2.0.so.0()(64bit) libgobject-2.0.so.0()(64bit) libyaml-0.so.2()(64bit)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) glibc libglib libyaml
Required by:libdnf(x86_64) libmodulemd-devel(x86_64) modulemd(x86_64)
Build required by:
Filenames:/usr/lib64/girepository-1.0/Modulemd-1.0.typelib /usr/lib64/girepository-1.0/Modulemd-2.0.typelib /usr/lib64/libmodulemd.so.1 /usr/lib64/libmodulemd.so.1.8.11 /usr/lib64/libmodulemd.so.2 /usr/lib64/libmodulemd.so.2.5.0 /usr/lib64/python3.6/site-packages/gi/overrides/Modulemd.py

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.