[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libmount-devel: The development file for application which use libmount

Name:libmount-devel
Release:2.34-1mamba
Architecture:i586
Group:Development/Libraries
Description:Mount library.
This package provides the development file for application which use libmount.
Size:641.47 KB
Download:libmount-devel-2.34-1mamba.i586.rpm
Source RPM:util-linux
Provides:libmount-devel[=1:2.34-1mamba] libmount-devel(x86-32)[=1:2.34-1mamba] libtool(/usr/lib/libmount.la) pkgconfig(mount)[=2.34.0]
Requires:/usr/bin/pkg-config libmount[=1:2.34-1mamba] pkgconfig(blkid)
RPM requirements:pkg-config libmount libblkid-devel
Required by:libglib-devel(i586)
Build required by:amtk audacity ccnet-server cheese cinnamon cjs clutter-gtk evince farstream flatpak florence gambas3 geoclue0 gjs glib gnome-autoar grilo-plugins gspell jamin libappindicator libblockdev libcanberra libcogl libgames-support libgdk-pixbuf libgnome-games-support libgtksourceview libgtkspell libgudev libmypaint libopensc libosinfo libunity linphone NetworkManager NetworkManager-openconnect NetworkManager-openvpn nfs-utils nilfs-utils ostree PackageKit plymouth pygobject2 seafile seafile-server synfigstudio systemd umockdev
Filenames:/usr/include/libmount/libmount.h /usr/lib/libmount.a /usr/lib/libmount.la /usr/lib/libmount.so /usr/lib/pkgconfig/mount.pc

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.