[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libmygpo-qt-devel: Static libraries and headers for libmygpo-qt

Name:libmygpo-qt-devel
Release:1.1.0-2mamba
Architecture:arm
Group:Development/Libraries
Description:A library supporting gpodder.net Podcast Directory.
This package contains static libraries and header files need for development.
Size:67.39 KB
Download:libmygpo-qt-devel-1.1.0-2mamba.arm.rpm
Source RPM:libmygpo-qt
Obsoletes:libmyqpo-qt-devel
Provides:libmygpo-qt-devel[=1.1.0-2mamba] libmygpo-qt-devel(armv7l-32)[=1.1.0-2mamba] libmyqpo-qt-devel pkgconfig(libmygpo-qt5)[=1.1.0]
Requires:/usr/bin/pkg-config libmygpo-qt[=1.1.0-2mamba] pkgconfig(Qt5Core) pkgconfig(Qt5Network)
RPM requirements:pkg-config libmygpo-qt libqt5-devel
Required by:
Build required by:
Filenames:/usr/include/mygpo-qt /usr/include/mygpo-qt/AddRemoveResult.h /usr/include/mygpo-qt/ApiRequest.h /usr/include/mygpo-qt/Config.h /usr/include/mygpo-qt/Device.h /usr/include/mygpo-qt/DeviceList.h /usr/include/mygpo-qt/DeviceSyncResult.h /usr/include/mygpo-qt/DeviceUpdates.h /usr/include/mygpo-qt/Episode.h /usr/include/mygpo-qt/EpisodeAction.h /usr/include/mygpo-qt/EpisodeActionList.h /usr/include/mygpo-qt/EpisodeList.h /usr/include/mygpo-qt/Podcast.h /usr/include/mygpo-qt/PodcastList.h /usr/include/mygpo-qt/Settings.h /usr/include/mygpo-qt/Tag.h /usr/include/mygpo-qt/TagList.h /usr/include/mygpo-qt/mygpo_export.h /usr/lib/cmake/mygpo-qt5 /usr/lib/cmake/mygpo-qt5/Mygpo-qt5Config.cmake /usr/lib/cmake/mygpo-qt5/Mygpo-qt5ConfigVersion.cmake /usr/lib/cmake/mygpo-qt5/Mygpo-qt5Targets-noconfig.cmake /usr/lib/cmake/mygpo-qt5/Mygpo-qt5Targets.cmake /usr/lib/libmygpo-qt5.so /usr/lib/pkgconfig/libmygpo-qt5.pc /usr/share/doc/libmygpo-qt-devel-1.1.0 /usr/share/doc/libmygpo-qt-devel-1.1.0/README

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.