[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libnepomukwidgets: KDE NepomukWidget libraries

Name:libnepomukwidgets
Release:4.14.3-1mamba
Architecture:i586
Group:System/Libraries
Description:The NepomukWidget libraries.
Nepomuk extends the search and tagging functionalities in AkonadiConsole.
Size:283.86 KB
Download:libnepomukwidgets-4.14.3-1mamba.i586.rpm
Source RPM:nepomuk-widgets
Provides:libnepomukwidgets.so.4 libnepomukwidgets[=4.14.3-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libQtCore.so.4 libQtDBus.so.4 libQtGui.so.4 libQtNetwork.so.4 libQtSvg.so.4 libQtXml.so.4 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.2) libgcc_s.so.1 libkdecore.so.5 libkdeui.so.5 libkio.so.5 libm.so.6 libnepomukcore.so.4 libpthread.so.0 libsoprano.so.4 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
RPM requirements:ldconfig libQtCore libQtDBus libQtGui libQtNetwork libQtSvg libQtXml glibc libgcc kdelibs glibc libnepomuk-core glibc libsoprano libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
Required by:libnepomukwidgets-devel(i586)
Build required by:
Filenames:/opt/kde/lib/libnepomukwidgets.so.4 /opt/kde/lib/libnepomukwidgets.so.4.14.3 /usr/share/doc/libnepomukwidgets-4.14.3 /usr/share/doc/libnepomukwidgets-4.14.3/COPYING /usr/share/doc/libnepomukwidgets-4.14.3/COPYING.LIB

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.