[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libnsl: This library contains the public client interface for NIS(YP) and NIS+ in a IPv6 ready version

Name:libnsl
Release:1.2.0-1mamba
Architecture:i586
Group:System/Libraries
Description:This library contains the public client interface for NIS(YP) and NIS+ in a IPv6 ready version.
Size:115.78 KB
Download:libnsl-1.2.0-1mamba.i586.rpm
Source RPM:libnsl
Provides:libnsl.so.2 libnsl.so.2(LIBNSL_1.0) libnsl.so.2(LIBNSL_1.0.1) libnsl.so.2(LIBNSL_1.0.2) libnsl.so.2(LIBNSL_PRIVATE) libnsl[=1.2.0-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.2) libcom_err.so.2 libgssapi_krb5.so.2 libk5crypto.so.3 libkrb5.so.3 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libpthread.so.0(GLIBC_2.2) libtirpc.so.3 libtirpc.so.3(TIRPC_0.3.0) libtirpc.so.3(TIRPC_0.3.2) libtirpc.so.3(TIRPC_0.3.3)
RPM requirements:ldconfig glibc libe2fs libkrb5 glibc libtirpc
Required by:abiword(i586) apache-mod_php(i586) audit(i586) autofs(i586) bind(i586) bind-utils(i586) brasero(i586) claws-mail(i586) freeradius-server(i586) gambas3-gb-mime(i586) irssi(i586) kdelibs(i586) kopete(i586) libeXosip2(i586) libfreeradius(i586) libircclient(i586) libkio(i586) libnetapi(i586) libnsl-devel(i586) libnss_nis(i586) libosip2(i586) libpam(i586) libpurple(i586) libpython27(i586) libpython3(i586) libpython36(i586) libsamba(i586) libsamba-devel(i586) libsmbclient(i586) libuv(i586) libwbclient(i586) libxerces-c(i586) libxerces-c-doc(i586) libxerces-c-tools(i586) libxerces-c31(i586) libxerces-c31-doc(i586) libxerces-c31-tools(i586) mailutils(i586) nagios-nrpe(i586) nagios-plugins(i586) nagios-plugins-nrpe(i586) nginx(i586) openvpn(i586) perl-PAR-Packer(i586) perl-Purple(i586) perl-Tk(i586) php(i586) php-xdebug-debugclient(i586) pidgin(i586) postfix(i586) quagga(i586) rhythmbox(i586) rhythmbox-devel(i586) samba(i586) samba-server(i586) samba-winbind(i586) samba4-server(i586) squid(i586) stunnel(i586) x11vnc(i586) xine-ui(i586) yp-tools(i586)
Build required by:
Filenames:/usr/lib/libnsl.so.2 /usr/lib/libnsl.so.2.0.0 /usr/share/doc/libnsl-1.2.0 /usr/share/doc/libnsl-1.2.0/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.