[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libopal: Opal Library

Name:libopal
Release:3.16.3.20170721git-1mamba
Architecture:x86_64
Group:System/Libraries
Description:This is a Open Source class library for the development of applications that wish to use SIP / H.323 protocols for multi-media communications over packet based networks.
Size:23.94 MB
Download:libopal-3.16.3.20170721git-1mamba.x86_64.rpm
Source RPM:libopal
Provides:g7221_ptplugin()(64bit) g7222_ptplugin()(64bit) g722_ptplugin()(64bit) g726_ptplugin()(64bit) gsm0610_ptplugin()(64bit) gsmamrcodec_ptplugin()(64bit) h261_vic_ptplugin()(64bit) h263_ffmpeg_ptplugin()(64bit) h264_x264_ptplugin()(64bit) iLBC_ptplugin()(64bit) iSAC_ptplugin()(64bit) ima_adpcm_ptplugin()(64bit) libopal.so.3.16-beta3()(64bit) libopal.so.3.16-beta3.debug()(64bit) lpc10_ptplugin()(64bit) mpeg4_ffmpeg_ptplugin()(64bit) opus_ptplugin()(64bit) silk_ptplugin()(64bit) speex_ptplugin()(64bit) theora_ptplugin()(64bit) vp8_webm_ptplugin()(64bit) libopal[=3.16.3.20170721git-1mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libavcodec.so.57()(64bit) libavcodec.so.57(LIBAVCODEC_57)(64bit) libavutil.so.55()(64bit) libavutil.so.55(LIBAVUTIL_55)(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libdl.so.2()(64bit) libdl.so.2(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libogg.so.0()(64bit) libopus.so.0()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6) libswresample.so.2()(64bit) libtheora.so.0()(64bit) libtheora.so.0(libtheora.so.1.0)(64bit) libvpx.so.4()(64bit) libx264.so.148()(64bit)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) libavcodec-ffmpeg3 libavutil-ffmpeg3 glibc libgcc glibc libogg libopus libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6) libswresample-ffmpeg3 libtheora libvpx4 libx264
Required by:libopal-devel(x86_64)
Build required by:
Filenames:/usr/lib64/libopal.so.3.16-beta3 /usr/lib64/libopal.so.3.16-beta3.debug /usr/lib64/opal-3.16.3 /usr/lib64/opal-3.16.3/codecs /usr/lib64/opal-3.16.3/codecs/audio /usr/lib64/opal-3.16.3/codecs/audio/g7221_ptplugin.so /usr/lib64/opal-3.16.3/codecs/audio/g7222_ptplugin.so /usr/lib64/opal-3.16.3/codecs/audio/g722_ptplugin.so /usr/lib64/opal-3.16.3/codecs/audio/g726_ptplugin.so /usr/lib64/opal-3.16.3/codecs/audio/gsm0610_ptplugin.so /usr/lib64/opal-3.16.3/codecs/audio/gsmamrcodec_ptplugin.so /usr/lib64/opal-3.16.3/codecs/audio/iLBC_ptplugin.so /usr/lib64/opal-3.16.3/codecs/audio/iSAC_ptplugin.so /usr/lib64/opal-3.16.3/codecs/audio/ima_adpcm_ptplugin.so /usr/lib64/opal-3.16.3/codecs/audio/lpc10_ptplugin.so /usr/lib64/opal-3.16.3/codecs/audio/opus_ptplugin.so /usr/lib64/opal-3.16.3/codecs/audio/silk_ptplugin.so /usr/lib64/opal-3.16.3/codecs/audio/speex_ptplugin.so /usr/lib64/opal-3.16.3/codecs/video /usr/lib64/opal-3.16.3/codecs/video/h261_vic_ptplugin.so /usr/lib64/opal-3.16.3/codecs/video/h263_ffmpeg_ptplugin.so /usr/lib64/opal-3.16.3/codecs/video/h264_video_pwplugin_helper /usr/lib64/opal-3.16.3/codecs/video/h264_x264_ptplugin.so /usr/lib64/opal-3.16.3/codecs/video/mpeg4_ffmpeg_ptplugin.so /usr/lib64/opal-3.16.3/codecs/video/theora_ptplugin.so /usr/lib64/opal-3.16.3/codecs/video/vp8_webm_ptplugin.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.