[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libopenexr21: Static libraries and headers for openexr21

Name:libopenexr21
Release:2.1.0-4mamba
Architecture:x86_64
Group:Development/Libraries
Description:OpenEXR is a high dynamic-range (HDR) image file format developed by Industrial Light & Magic for use in computer imaging applications.
OpenEXR is used by ILM on all motion pictures currently in production. The first movies to employ OpenEXR were Harry Potter and the Sorcerers Stone, Men in Black II, Gangs of New York, and Signs. Since then, OpenEXR has become ILM's main image file format.
Size:1.24 MB
Download:libopenexr21-2.1.0-4mamba.x86_64.rpm
Source RPM:openexr21
Provides:libIlmImf-Imf_2_0.so.20()(64bit) libIlmImf.so.21()(64bit) libopenexr21[=2.1.0-4mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libHalf.so.12()(64bit) libIex.so.12()(64bit) libIexMath.so.12()(64bit) libIlmThread.so.12()(64bit) libImath.so.12()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6) libz.so.1()(64bit)
RPM requirements:ldconfig libilmbase12 glibc libgcc glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6) libz
Required by:cinepaint(x86_64) kde-runtime(x86_64) kdelibs3(x86_64) libMagick6(x86_64) libMagick69(x86_64) libopenexr21-devel(x86_64) luminance-hdr(x86_64) openexr21(x86_64) OpenSceneGraph(x86_64)
Build required by:
Filenames:/usr/lib64/libIlmImf-Imf_2_0.so.20 /usr/lib64/libIlmImf.so.21 /usr/lib64/libIlmImf.so.21.0.0 /usr/share/doc/libopenexr21-2.1.0 /usr/share/doc/libopenexr21-2.1.0/AUTHORS /usr/share/doc/libopenexr21-2.1.0/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.