[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libopenssl101: Library for OpenSSL

Name:libopenssl101
Release:1.0.1s-2mamba
Architecture:x86_64
Group:System/Libraries
Description:The libraries files are needed for various cryptographic algorithms and protocols, including DES, RC4, RSA and SSL.
This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/).
This product includes cryptographic software written by Eric Young (eay@cryptsoft.com).
This product includes software written by Tim Hudson (tjh@cryptsoft.com).
Size:2.74 MB
Download:libopenssl101-1.0.1s-2mamba.x86_64.rpm
Source RPM:openssl101
Provides:lib4758cca.so()(64bit) lib4758cca.so(OPENSSL_1.0.1)(64bit) lib4758cca.so(lib4758cca.so)(64bit) libaep.so()(64bit) libaep.so(OPENSSL_1.0.1)(64bit) libaep.so(libaep.so)(64bit) libatalla.so()(64bit) libatalla.so(OPENSSL_1.0.1)(64bit) libatalla.so(libatalla.so)(64bit) libcapi.so()(64bit) libcapi.so(OPENSSL_1.0.1)(64bit) libcapi.so(libcapi.so)(64bit) libchil.so()(64bit) libchil.so(OPENSSL_1.0.1)(64bit) libchil.so(libchil.so)(64bit) libcrypto.so.1.0.1()(64bit) libcrypto.so.1.0.1(OPENSSL_1.0.1)(64bit) libcrypto.so.1.0.1(libcrypto.so.1.0.1)(64bit) libcswift.so()(64bit) libcswift.so(OPENSSL_1.0.1)(64bit) libcswift.so(libcswift.so)(64bit) libgmp.so()(64bit) libgmp.so(OPENSSL_1.0.1)(64bit) libgmp.so(libgmp.so)(64bit) libgost.so()(64bit) libgost.so(OPENSSL_1.0.1)(64bit) libgost.so(libgost.so)(64bit) libnuron.so()(64bit) libnuron.so(OPENSSL_1.0.1)(64bit) libnuron.so(libnuron.so)(64bit) libpadlock.so()(64bit) libpadlock.so(OPENSSL_1.0.1)(64bit) libpadlock.so(libpadlock.so)(64bit) libssl.so.1.0.1()(64bit) libssl.so.1.0.1(OPENSSL_1.0.1)(64bit) libssl.so.1.0.1(libssl.so.1.0.1)(64bit) libsureware.so()(64bit) libsureware.so(OPENSSL_1.0.1)(64bit) libsureware.so(libsureware.so)(64bit) libubsec.so()(64bit) libubsec.so(OPENSSL_1.0.1)(64bit) libubsec.so(libubsec.so)(64bit) libopenssl101[=1.0.1s-2mamba]
Requires:libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.7)(64bit) libcrypto.so.1.0.1()(64bit) libcrypto.so.1.0.1(libcrypto.so.1.0.1)(64bit) libdl.so.2()(64bit) libdl.so.2(GLIBC_2.2.5)(64bit)
RPM requirements:glibc glibc
Required by:apt(x86_64) apt-repo-tools(x86_64) apt-repository-tools(x86_64) bitcoinclassic(x86_64) cgit(x86_64) courier-authlib(x86_64) courier-imap(x86_64) cpu(x86_64) cvs(x86_64) cyrus-sasl2125(x86_64) dcmtk(x86_64) dia(x86_64) distcache(x86_64) ewf-tools(x86_64) fetchmail(x86_64) freerdp(x86_64) gambas2-gb-net-curl(x86_64) gambas2-gb-pdf(x86_64) gftp(x86_64) gitlab-ce(x86_64) gnome-sharp(x86_64) gnutls28(x86_64) gtkpod(x86_64) italc(x86_64) jabberd(x86_64) jabberd-ldap(x86_64) jabberd-mysql(x86_64) libapt-pkg(x86_64) libarchive2(x86_64) libarchive2-tools(x86_64) libbonoboui(x86_64) libbonoboui-devel(x86_64) libdcmtk(x86_64) libdirectfb(x86_64) libdirectfb16(x86_64) libdirectfb6(x86_64) libecore(x86_64) libesmtp(x86_64) libetpan(x86_64) libflickcurl(x86_64) libfreerdp(x86_64) libGConf(x86_64) libgda4(x86_64) libgda4-ldap(x86_64) libgnome(x86_64) libgnomeui(x86_64) libgpod(x86_64) libguestfs(x86_64) libguestfs-tools(x86_64) libimobiledevice3(x86_64) libimobiledevice3-devel(x86_64) libjabberd(x86_64) libmicrohttpd10(x86_64) libmowgli(x86_64) libmsn(x86_64) libmythtv(x86_64) liboauth(x86_64) libopenh323-devel(x86_64) libopenslp(x86_64) libopenssl101-devel(x86_64) libopenssl101-static(x86_64) libpython26(x86_64) librdf(x86_64) librtmp0(x86_64) libsane-backends-extras(x86_64) libsasl2125(x86_64) libsofia-sip(x86_64) libtomcat-native(x86_64) libxmlrpc-c(x86_64) libxmms2(x86_64) lua-guestfs(x86_64) mythtv(x86_64) ntop(x86_64) ntp-server(x86_64) ocaml-ssl(x86_64) openslp(x86_64) openssl101(x86_64) polarssl(x86_64) ptlib(x86_64) python-gnome(x86_64) python-gnome-extras(x86_64) qca-ossl(x86_64) qutecom(x86_64) rtmpdump0(x86_64) ruby18(x86_64) sofia-sip(x86_64) streamtuner(x86_64) telepathy-rakia(x86_64) telepathy-salut(x86_64) tls(x86_64) usbmuxd(x86_64) virtuoso-opensource(x86_64) virtuoso-opensource-utils(x86_64) vsftpd(x86_64) xchat(x86_64) xsupplicant(x86_64) zfs-fuse(x86_64)
Build required by:
Filenames:/usr/lib64/libcrypto.so.1.0.1 /usr/lib64/libssl.so.1.0.1 /usr/lib64/openssl-1.0.1/engines/lib4758cca.so /usr/lib64/openssl-1.0.1/engines/libaep.so /usr/lib64/openssl-1.0.1/engines/libatalla.so /usr/lib64/openssl-1.0.1/engines/libcapi.so /usr/lib64/openssl-1.0.1/engines/libchil.so /usr/lib64/openssl-1.0.1/engines/libcswift.so /usr/lib64/openssl-1.0.1/engines/libgmp.so /usr/lib64/openssl-1.0.1/engines/libgost.so /usr/lib64/openssl-1.0.1/engines/libnuron.so /usr/lib64/openssl-1.0.1/engines/libpadlock.so /usr/lib64/openssl-1.0.1/engines/libsureware.so /usr/lib64/openssl-1.0.1/engines/libubsec.so /usr/share/doc/libopenssl101-1.0.1s /usr/share/doc/libopenssl101-1.0.1s/LICENSE

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.