[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libpackagekitqt5: Qt5 bindings for PackageKit.

Name:libpackagekitqt5
Release:1.0.1-1mamba
Architecture:i586
Group:System/Libraries
Description:Qt bindings for PackageKit.
Size:288.39 KB
Download:libpackagekitqt5-1.0.1-1mamba.i586.rpm
Source RPM:packagekit-qt
Provides:libpackagekitqt5.so.1 libpackagekitqt5[=1:1.0.1-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig PackageKit libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5.10) libQt5DBus.so.5 libQt5DBus.so.5(Qt_5) libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libgcc_s.so.1 libgcc_s.so.1(GCC_3.0) libm.so.6 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
RPM requirements:ldconfig PackageKit libQt5Core libQt5DBus glibc libgcc glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
Required by:apper(i586) kdenetwork-filesharing(i586) libframeworkintegration(i586) libpackagekitqt5-devel(i586) plasma-pk-updates(i586)
Build required by:
Filenames:/usr/lib/libpackagekitqt5.so.1 /usr/lib/libpackagekitqt5.so.1.0.1 /usr/share/doc/libpackagekitqt5-1.0.1 /usr/share/doc/libpackagekitqt5-1.0.1/AUTHORS /usr/share/doc/libpackagekitqt5-1.0.1/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.