[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libpackagekitqt5: Qt5 bindings for PackageKit.

Name:libpackagekitqt5
Release:1.0.1-1mamba
Architecture:x86_64
Group:System/Libraries
Description:Qt bindings for PackageKit.
Size:286.00 KB
Download:libpackagekitqt5-1.0.1-1mamba.x86_64.rpm
Source RPM:packagekit-qt
Provides:libpackagekitqt5.so.1()(64bit) libpackagekitqt5[=1:1.0.1-1mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) PackageKit libQt5Core.so.5()(64bit) libQt5Core.so.5(Qt_5)(64bit) libQt5Core.so.5(Qt_5.10)(64bit) libQt5DBus.so.5()(64bit) libQt5DBus.so.5(Qt_5)(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libm.so.6()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) PackageKit libQt5Core libQt5DBus glibc libgcc glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6)
Required by:apper(x86_64) discover(x86_64) discover-notifier(x86_64) kdenetwork-filesharing(x86_64) libframeworkintegration(x86_64) libpackagekitqt5-devel(x86_64) plasma-pk-updates(x86_64)
Build required by:
Filenames:/usr/lib64/libpackagekitqt5.so.1 /usr/lib64/libpackagekitqt5.so.1.0.1 /usr/share/doc/libpackagekitqt5-1.0.1 /usr/share/doc/libpackagekitqt5-1.0.1/AUTHORS /usr/share/doc/libpackagekitqt5-1.0.1/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.