[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libpangomm: C++ interface for Pango

Name:libpangomm
Release:2.42.0-1mamba
Architecture:x86_64
Group:System/Libraries
Description:libpangomm provides a C++ interface to the Pango library. Highlights include typesafe callbacks, widgets extensible via inheritance and a comprehensive set of widget classes that can be freely combined to quickly create complex user interfaces.
Size:350.04 KB
Download:libpangomm-2.42.0-1mamba.x86_64.rpm
Source RPM:libpangomm
Provides:libpangomm-1.4.so.1()(64bit) libpangomm[=2.42.0-1mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libcairo.so.2()(64bit) libcairomm-1.0.so.1()(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libglib-2.0.so.0()(64bit) libglibmm-2.4.so.1()(64bit) libgobject-2.0.so.0()(64bit) libm.so.6()(64bit) libpango-1.0.so.0()(64bit) libpangocairo-1.0.so.0()(64bit) libsigc-2.0.so.0()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) glibc libcairo libcairomm libgcc libglib libglibmm libglib glibc libpango libsigc++ libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6)
Required by:ardour(x86_64) gobby(x86_64) gparted(x86_64) gsmartcontrol(x86_64) guitarix2(x86_64) inkscape(x86_64) libglademm(x86_64) libgnomecanvasmm(x86_64) libgtkmm(x86_64) libgtkmm2(x86_64) libguitarix2(x86_64) libpangomm-devel(x86_64) pavucontrol(x86_64) rawtherapee(x86_64) synfigstudio(x86_64)
Build required by:
Filenames:/usr/lib64/libpangomm-1.4.so.1 /usr/lib64/libpangomm-1.4.so.1.0.30 /usr/share/doc/libpangomm-2.42.0 /usr/share/doc/libpangomm-2.42.0/AUTHORS /usr/share/doc/libpangomm-2.42.0/COPYING /usr/share/doc/libpangomm-2.42.0/ChangeLog /usr/share/doc/libpangomm-2.42.0/NEWS /usr/share/doc/libpangomm-2.42.0/README /usr/share/doc/libpangomm-2.42.0/README.SUN /usr/share/doc/libpangomm-2.42.0/README.win32

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.