[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libphonon: Multimedia API for KDE4

Name:libphonon
Release:4.11.1-1mamba
Architecture:arm
Group:System/Libraries
Description:Phonon is the multimedia API for KDE5.
Phonon was created to allow KDE to be independent of any single multimedia framework such as GStreamer or Xine and to provide a stable API for KDE4's lifetime.
Size:580.96 KB
Download:libphonon-4.11.1-1mamba.arm.rpm
Source RPM:libphonon
Obsoletes:libphonon-qt5
Provides:libphonon[=4.11.1-1mamba] libphonon(armv7l-32)[=4.11.1-1mamba] libphonon-qt5 libphonon4qt5.so.4 libphonon4qt5experimental.so.4
Requires:/sbin/ldconfig /sbin/ldconfig libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Gui.so.5 libQt5Gui.so.5(Qt_5) libQt5Widgets.so.5 libQt5Widgets.so.5(Qt_5) libc.so.6 libc.so.6(GLIBC_2.4) libgcc_s.so.1 libgcc_s.so.1(GCC_3.5) libm.so.6 libm.so.6(GLIBC_2.29) libphonon-tools[=4.11.1-1mamba] libphonon4qt5.so.4 libpulse-mainloop-glib.so.0 libpulse-mainloop-glib.so.0(PULSE_0) libpulse.so.0 libpulse.so.0(PULSE_0) libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) phonon_backend(phonon-backend-gstreamer|phonon-backend-gstreamer010)
RPM requirements:ldconfig libQt5Core libQt5Gui libQt5Widgets glibc libgcc glibc libphonon-tools libpulseaudio-glib libpulseaudio libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) phonon_backend(phonon-backend-gstreamer|phonon-backend-gstreamer010)
Required by:blinken(arm) dragon(arm) gwenview(arm) juk(arm) kdelibs(arm) klettres(arm) konversation(arm) kopete(arm) ksirk(arm) kwordquiz(arm) libaudiocd-kio(arm) libdolphin(arm) libkcompactdisc(arm) libkhtml(arm) libkio-extras(arm) libknotifyconfig(arm) libmarble(arm) libokular(arm) libphonon-designer(arm) libphonon-devel(arm) libphonon-tools(arm) libplasma-desktop(arm) libplasma-workspace(arm) phonon-backend-gstreamer(arm) plasma-desktop(arm) plasma-workspace(arm)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/ac /usr/lib/.build-id/ac/de7c25bdf0c02d83219bceca910d9b196ac3a1 /usr/lib/.build-id/c6 /usr/lib/.build-id/c6/f0066b7f96d5925ace34c63045ae2e218d06af /usr/lib/libphonon4qt5.so.4 /usr/lib/libphonon4qt5.so.4.11.1 /usr/lib/libphonon4qt5experimental.so.4 /usr/lib/libphonon4qt5experimental.so.4.11.1 /usr/share/doc/libphonon-4.11.1 /usr/share/doc/libphonon-4.11.1/COPYING.LIB

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.