[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libphonon: Multimedia API for KDE4

Name:libphonon
Release:4.10.2-1mamba
Architecture:x86_64
Group:System/Libraries
Description:Phonon is the multimedia API for KDE4.
Phonon was created to allow KDE4 to be independent of any single multimedia framework such as GStreamer or Xine and to provide a stable API for KDE4's lifetime.
Size:846.79 KB
Download:libphonon-4.10.2-1mamba.x86_64.rpm
Source RPM:libphonon
Provides:libphonon.so.4()(64bit) libphononexperimental.so.4()(64bit) libphonon[=4.10.2-1mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libQtCore.so.4()(64bit) libQtDBus.so.4()(64bit) libQtDeclarative.so.4()(64bit) libQtGui.so.4()(64bit) libQtNetwork.so.4()(64bit) libQtScript.so.4()(64bit) libQtSql.so.4()(64bit) libQtSvg.so.4()(64bit) libQtTest.so.4()(64bit) libQtXml.so.4()(64bit) libQtXmlPatterns.so.4()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libm.so.6(GLIBC_2.27)(64bit) libphonon.so.4()(64bit) libpulse-mainloop-glib.so.0()(64bit) libpulse-mainloop-glib.so.0(PULSE_0)(64bit) libpulse.so.0()(64bit) libpulse.so.0(PULSE_0)(64bit) libqzeitgeist.so.1()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) phonon_backend(phonon-backend-gstreamer|phonon-backend-gstreamer010|phonon-backend-vlc)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) libQtCore libQtDBus libQtDeclarative libQtGui libQtNetwork libQtScript libQtSql libQtSvg libQtTest libQtXml libQtXmlPatterns glibc libgcc glibc libpulseaudio-glib libpulseaudio libqzeitgeist libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) phonon_backend(phonon-backend-gstreamer|phonon-backend-gstreamer010|phonon-backend-vlc)
Required by:k9copy(x86_64) kde-runtime(x86_64) kdelibs(x86_64) kdepimlibs(x86_64) kdewebdev(x86_64) kpat(x86_64) kscd(x86_64) libkcompactdisc4(x86_64) libmarble4(x86_64) libmarble4-devel(x86_64) libphonon-designer(x86_64) libphonon-devel(x86_64) marble4(x86_64) pairs(x86_64) phonon-backend-gstreamer(x86_64) phonon-backend-gstreamer010(x86_64) PyQt4(x86_64) PyQt4-py3(x86_64) PyQt4-py36(x86_64) python-pyside(x86_64) qlandkartegt(x86_64) qmc2(x86_64) silicon(x86_64) soundkonverter(x86_64)
Build required by:
Filenames:/usr/lib64/libphonon.so.4 /usr/lib64/libphonon.so.4.10.2 /usr/lib64/libphononexperimental.so.4 /usr/lib64/libphononexperimental.so.4.10.2 /usr/share/dbus-1/interfaces/org.kde.Phonon.AudioOutput.xml /usr/share/doc/libphonon-4.10.2 /usr/share/doc/libphonon-4.10.2/COPYING.LIB

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.