[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libphonon4-designer: libphonon widgets for Qt Designer

Name:libphonon4-designer
Release:4.10.2-2mamba
Architecture:i586
Group:Development/Tools
Description:Phonon is the multimedia API for KDE4.
Phonon was created to allow KDE4 to be independent of any single multimedia framework such as GStreamer or Xine and to provide a stable API for KDE4's lifetime.
This package contains the libphonon widgets for Qt Designer.
Size:65.75 KB
Download:libphonon4-designer-4.10.2-2mamba.i586.rpm
Source RPM:libphonon4
Provides:libphonon4-designer[=4.10.2-2mamba] libphonon4-designer(x86-32)[=4.10.2-2mamba] libphononwidgets.so
Requires:libQtCore.so.4 libQtDesigner.so.4 libQtGui.so.4 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.4) libgcc_s.so.1 libm.so.6 libphonon.so.4 libphonon4[=4.10.2-2mamba] libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) rtld(GNU_HASH)
RPM requirements:libQtCore libQtDesigner libQtGui glibc libgcc glibc libphonon4 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) ldconfig
Required by:
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/a0 /usr/lib/.build-id/a0/59d54e16bdfac18c189495e7a252c42267abb0 /usr/lib/qt4/plugins/designer/libphononwidgets.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.