[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libplib: PLIB: A Suite of Portable Game Libraries.

Name:libplib
Release:1.8.5-3mamba
Architecture:x86_64
Group:System/Libraries
Description:PLIB includes sound effects, music, a complete 3D engine, font rendering, a simple Windowing library, a game scripting language, a GUI, networking, 3D math library and a collection of handy utility functions.
All are 100% portable across nearly all modern computing platforms.
Each library component is fairly independent of the others - so if you want to use SDL, GTK, GLUT, or FLTK instead of PLIB's 'PW' windowing library, you can.
Size:1.93 MB
Download:libplib-1.8.5-3mamba.x86_64.rpm
Source RPM:libplib
Provides:libplibfnt.so.0()(64bit) libplibjs.so.0()(64bit) libplibnet.so.0()(64bit) libplibpsl.so.0()(64bit) libplibpu.so.0()(64bit) libplibpuaux.so.0()(64bit) libplibpw.so.0()(64bit) libplibsg.so.0()(64bit) libplibsl.so.0()(64bit) libplibsm.so.0()(64bit) libplibssg.so.0()(64bit) libplibssgaux.so.0()(64bit) libplibul.so.0()(64bit) libplib[=1.8.5-3mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libGL.so.1()(64bit)(libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|VirtualBox) libICE.so.6()(64bit) libSM.so.6()(64bit) libX11.so.6()(64bit) libXau.so.6()(64bit) libXdmcp.so.6()(64bit) libXext.so.6()(64bit) libXi.so.6()(64bit) libXmu.so.6()(64bit) libXt.so.6()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libdl.so.2()(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libuuid.so.1()(64bit) libxcb.so.1()(64bit)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) libGL.so.1()(64bit)(libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|VirtualBox) libICE libSM libX11 libXau libXdmcp libXext libXi libXmu libXt glibc libgcc glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libuuid libxcb
Required by:libplib-devel(x86_64)
Build required by:
Filenames:/usr/lib64/libplibfnt.so.0 /usr/lib64/libplibfnt.so.0.0.0 /usr/lib64/libplibjs.so.0 /usr/lib64/libplibjs.so.0.0.0 /usr/lib64/libplibnet.so.0 /usr/lib64/libplibnet.so.0.0.0 /usr/lib64/libplibpsl.so.0 /usr/lib64/libplibpsl.so.0.0.0 /usr/lib64/libplibpu.so.0 /usr/lib64/libplibpu.so.0.0.0 /usr/lib64/libplibpuaux.so.0 /usr/lib64/libplibpuaux.so.0.0.0 /usr/lib64/libplibpw.so.0 /usr/lib64/libplibpw.so.0.0.0 /usr/lib64/libplibsg.so.0 /usr/lib64/libplibsg.so.0.0.0 /usr/lib64/libplibsl.so.0 /usr/lib64/libplibsl.so.0.0.0 /usr/lib64/libplibsm.so.0 /usr/lib64/libplibsm.so.0.0.0 /usr/lib64/libplibssg.so.0 /usr/lib64/libplibssg.so.0.0.0 /usr/lib64/libplibssgaux.so.0 /usr/lib64/libplibssgaux.so.0.0.0 /usr/lib64/libplibul.so.0 /usr/lib64/libplibul.so.0.0.0

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.