[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libpolkit: Shared libraries for polkit

Name:libpolkit
Release:0.116-1mamba
Architecture:arm
Group:System/Libraries
Description:PolicyKit is a framework for defining policy for system-wide components and for desktop pieces to configure it.
This package contains shared libraries for polkit.
Size:175.54 KB
Download:libpolkit-0.116-1mamba.arm.rpm
Source RPM:polkit
Provides:libpolkit-agent-1.so.0 libpolkit-gobject-1.so.0 libpolkit[=0.116-1mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) libblkid.so.1 libc.so.6 libc.so.6(GLIBC_2.4) libc.so.6(GLIBC_2.7) libdl.so.2 libexpat.so.1 libffi.so.6 libgio-2.0.so.0 libglib-2.0.so.0 libgmodule-2.0.so.0 libgobject-2.0.so.0 libmount.so.1 libpcre.so.1 libpolkit-gobject-1.so.0 libpthread.so.0 libpthread.so.0(GLIBC_2.4) libresolv.so.2 librt.so.1 libselinux.so.1 libsepol.so.1 libsystemd.so.0 libsystemd.so.0(LIBSYSTEMD_209) libsystemd.so.0(LIBSYSTEMD_213) libuuid.so.1 libz.so.1
RPM requirements:/bin/sh(bash|dash) libblkid glibc libexpat libffi libglib libmount libpcre glibc libselinux libsepol libsystemd libuuid libz
Required by:flatpak(arm) GConf(arm) gnome-packagekit(arm) libcolord(arm) libflatpak(arm) libgvfs(arm) libpolkit-devel(arm) libpolkit-qt-1(arm) libpolkit-qt5-1(arm) lxsession(arm) ModemManager(arm) NetworkManager(arm) PackageKit(arm) polkit(arm) polkit-gnome(arm) polkit-pkla-compat(arm) udisks(arm) udisks2(arm)
Build required by:
Filenames:/usr/lib/girepository-1.0/Polkit-1.0.typelib /usr/lib/girepository-1.0/PolkitAgent-1.0.typelib /usr/lib/libpolkit-agent-1.so.0 /usr/lib/libpolkit-agent-1.so.0.0.0 /usr/lib/libpolkit-gobject-1.so.0 /usr/lib/libpolkit-gobject-1.so.0.0.0 /usr/share/doc/libpolkit-0.116 /usr/share/doc/libpolkit-0.116/AUTHORS /usr/share/doc/libpolkit-0.116/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.