[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libpolkit: Shared libraries for polkit

Name:libpolkit
Release:0.116-1mamba
Architecture:i586
Group:System/Libraries
Description:PolicyKit is a framework for defining policy for system-wide components and for desktop pieces to configure it.
This package contains shared libraries for polkit.
Size:223.64 KB
Download:libpolkit-0.116-1mamba.i586.rpm
Source RPM:polkit
Provides:libpolkit-agent-1.so.0 libpolkit-gobject-1.so.0 libpolkit[=0.116-1mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.2) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.7) libexpat.so.1 libgio-2.0.so.0 libglib-2.0.so.0 libgmodule-2.0.so.0 libgobject-2.0.so.0 libpolkit-gobject-1.so.0 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libsystemd.so.0 libsystemd.so.0(LIBSYSTEMD_209) libsystemd.so.0(LIBSYSTEMD_213)
RPM requirements:/bin/sh(bash|dash) glibc libexpat libglib glibc libsystemd
Required by:brltty(i586) cinnamon(i586) flatpak(i586) GConf(i586) gnome-control-center(i586) gnome-packagekit(i586) gnome-settings-daemon(i586) gnome-shell(i586) libaccountsservice(i586) libcolord(i586) libflatpak(i586) libfwupd(i586) libgvfs(i586) libpolkit-devel(i586) libpolkit-qt-1(i586) libpolkit-qt5-1(i586) lxsession(i586) ModemManager(i586) NetworkManager(i586) PackageKit(i586) polkit(i586) polkit-gnome(i586) polkit-pkla-compat(i586) razorqt(i586) spice-gtk(i586) udisks(i586) udisks2(i586) xfce4-session(i586)
Build required by:
Filenames:/usr/lib/girepository-1.0/Polkit-1.0.typelib /usr/lib/girepository-1.0/PolkitAgent-1.0.typelib /usr/lib/libpolkit-agent-1.so.0 /usr/lib/libpolkit-agent-1.so.0.0.0 /usr/lib/libpolkit-gobject-1.so.0 /usr/lib/libpolkit-gobject-1.so.0.0.0 /usr/share/doc/libpolkit-0.116 /usr/share/doc/libpolkit-0.116/AUTHORS /usr/share/doc/libpolkit-0.116/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.