[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libpolkit: Shared libraries for polkit

Name:libpolkit
Release:0.116-1mamba
Architecture:x86_64
Group:System/Libraries
Description:PolicyKit is a framework for defining policy for system-wide components and for desktop pieces to configure it.
This package contains shared libraries for polkit.
Size:218.55 KB
Download:libpolkit-0.116-1mamba.x86_64.rpm
Source RPM:polkit
Provides:libpolkit-agent-1.so.0()(64bit) libpolkit-gobject-1.so.0()(64bit) libpolkit[=0.116-1mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) libblkid.so.1()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.7)(64bit) libdl.so.2()(64bit) libexpat.so.1()(64bit) libffi.so.6()(64bit) libgio-2.0.so.0()(64bit) libglib-2.0.so.0()(64bit) libgmodule-2.0.so.0()(64bit) libgobject-2.0.so.0()(64bit) libmount.so.1()(64bit) libpcre.so.1()(64bit) libpolkit-gobject-1.so.0()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libresolv.so.2()(64bit) librt.so.1()(64bit) libselinux.so.1()(64bit) libsepol.so.1()(64bit) libsystemd.so.0()(64bit) libsystemd.so.0(LIBSYSTEMD_209)(64bit) libsystemd.so.0(LIBSYSTEMD_213)(64bit) libuuid.so.1()(64bit) libz.so.1()(64bit)
RPM requirements:/bin/sh(bash|dash) libblkid glibc libexpat libffi libglib libmount libpcre glibc libselinux libsepol libsystemd libuuid libz
Required by:brltty(x86_64) cinnamon(x86_64) flatpak(x86_64) GConf(x86_64) gnome-control-center(x86_64) gnome-packagekit(x86_64) gnome-settings-daemon(x86_64) gnome-shell(x86_64) libaccountsservice(x86_64) libcolord(x86_64) libflatpak(x86_64) libfwupd(x86_64) libgvfs(x86_64) libpolkit-devel(x86_64) libpolkit-qt-1(x86_64) libpolkit-qt5-1(x86_64) lxsession(x86_64) ModemManager(x86_64) NetworkManager(x86_64) PackageKit(x86_64) polkit(x86_64) polkit-gnome(x86_64) polkit-pkla-compat(x86_64) spice-gtk(x86_64) udisks(x86_64) udisks2(x86_64) xfce4-session(x86_64)
Build required by:
Filenames:/usr/lib64/girepository-1.0/Polkit-1.0.typelib /usr/lib64/girepository-1.0/PolkitAgent-1.0.typelib /usr/lib64/libpolkit-agent-1.so.0 /usr/lib64/libpolkit-agent-1.so.0.0.0 /usr/lib64/libpolkit-gobject-1.so.0 /usr/lib64/libpolkit-gobject-1.so.0.0.0 /usr/share/doc/libpolkit-0.116 /usr/share/doc/libpolkit-0.116/AUTHORS /usr/share/doc/libpolkit-0.116/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.