[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libpoppler46: PDF rendering library

Name:libpoppler46
Release:0.26.5-4mamba
Architecture:x86_64
Group:System/Libraries
Description:Poppler is a fork of the xpdf PDF viewer developed by Derek Noonburg of Glyph and Cog, LLC.
Poppler provides PDF rendering functionality as a shared library, to centralize the maintenence effort.
By design, xpdf depends on very few libraries. This is a strong feature and reasonable design goal. However, with poppler we would like to replace parts of xpdf that are now available as standard components of modern Unix desktop environments.
Size:2.78 MB
Download:libpoppler46-0.26.5-4mamba.x86_64.rpm
Source RPM:libpoppler46
Provides:libpoppler.so.46()(64bit) poppler[=1:0.26.5-4mamba] libpoppler46[=1:0.26.5-4mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libcurl.so.4()(64bit) libfontconfig.so.1()(64bit) libfreetype.so.6()(64bit) libgcc_s.so.1()(64bit) libjpeg.so.8()(64bit) libjpeg.so.8(LIBJPEG_8.0)(64bit) liblcms2.so.2()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libopenjpeg.so.1()(64bit) libpng16.so.16()(64bit) libpng16.so.16(PNG16_0)(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libtiff.so.5()(64bit) libz.so.1()(64bit) poppler-data
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) glibc libcurl libfontconfig libfreetype libgcc libjpeg-turbo liblcms2 glibc libopenjpeg1 libpng glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libtiff libz poppler-data
Required by:gambas2-gb-pdf(x86_64) libpoppler46-devel(x86_64) libpoppler46-tools(x86_64)
Build required by:
Filenames:/usr/lib64/libpoppler.so.46 /usr/lib64/libpoppler.so.46.0.0 /usr/share/doc/libpoppler46-0.26.5 /usr/share/doc/libpoppler46-0.26.5/AUTHORS /usr/share/doc/libpoppler46-0.26.5/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.