[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libprelude: A hybrid Intrusion Detection framework implementing an open communication layer

Name:libprelude
Release:1.0.1-1mamba
Architecture:x86_64
Group:System/Libraries
Description:Prelude is an Hybrid IDS framework, that is, it is a product that enable all available security application, be it opensource or proprietary, to report to a centralized system. In order to achieve this task, Prelude relies on the IDMEF (Intrusion Detection Message Exchange Format) IETF standard, that enables different kinds of sensors to generate events using an unified language.
Size:4.23 MB
Download:libprelude-1.0.1-1mamba.x86_64.rpm
Source RPM:libprelude
Provides:PreludeEasy.so()(64bit) libprelude.so.2()(64bit) libpreludecpp.so.0()(64bit) libtool(/usr/lib64/ruby/site_ruby/1.8/x86_64-linux/PreludeEasy.la) libprelude[=1.0.1-1mamba]
Requires:/bin/sh(bash|dash) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libdl.so.2()(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libgcrypt.so.11()(64bit) libgcrypt.so.11(GCRYPT_1.2)(64bit) libgmp.so.10()(64bit) libgnutls.so.28()(64bit) libgnutls.so.28(GNUTLS_1_4)(64bit) libgpg-error.so.0()(64bit) libhogweed.so.2()(64bit) libltdl.so.7()(64bit) libm.so.6()(64bit) libnettle.so.4()(64bit) libp11-kit.so.0()(64bit) libprelude.so.2()(64bit) libpreludecpp.so.0()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libpthread.so.0(GLIBC_2.3.2)(64bit) librt.so.1()(64bit) libruby.so.1.8()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6) libtasn1.so.6()(64bit) libz.so.1()(64bit)
RPM requirements:/bin/sh(bash|dash) glibc libgcc libgcrypt15 libgmp libgnutls28 libgpg-error libnettle4 libltdl glibc libnettle4 libp11-kit glibc ruby18 libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6) libtasn1 libz
Required by:audit-plugins(x86_64) libprelude-devel(x86_64) perl-Prelude(x86_64) python-Prelude(x86_64)
Build required by:
Filenames:/etc/prelude /etc/prelude/default/client.conf /etc/prelude/default/global.conf /etc/prelude/default/idmef-client.conf /etc/prelude/default/tls.conf /usr/bin/prelude-adduser /usr/bin/prelude-admin /usr/lib64/libprelude.so.2 /usr/lib64/libprelude.so.2.19.1 /usr/lib64/libpreludecpp.so.0 /usr/lib64/libpreludecpp.so.0.3.0 /usr/lib64/ruby/site_ruby /usr/lib64/ruby/site_ruby/1.8 /usr/lib64/ruby/site_ruby/1.8/x86_64-linux /usr/lib64/ruby/site_ruby/1.8/x86_64-linux/PreludeEasy.la /usr/lib64/ruby/site_ruby/1.8/x86_64-linux/PreludeEasy.so /usr/share/doc/libprelude-1.0.1 /usr/share/doc/libprelude-1.0.1/AUTHORS /usr/share/doc/libprelude-1.0.1/COPYING /usr/share/doc/libprelude-1.0.1/ChangeLog /usr/share/doc/libprelude-1.0.1/NEWS /usr/share/doc/libprelude-1.0.1/README /usr/share/man/man1/prelude-admin.1.gz

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.