[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libpulseaudio: Shared library part of the polpyaudio sound server

Name:libpulseaudio
Release:12.2-2mamba
Architecture:x86_64
Group:System/Libraries
Description:PulseAudio is a sound server for Linux and other Unix like operating systems. It is intended to be an improved drop-in replacement for the Enlightened Sound Daemon (ESOUND).

This contains the shared library needed by pulseaudio based applications.
Size:3.60 MB
Download:libpulseaudio-12.2-2mamba.x86_64.rpm
Source RPM:pulseaudio
Obsoletes:libpulseaudio-zeroconf
Provides:config(libpulseaudio)[=0:12.2-2mamba] libpulse-simple.so.0()(64bit) libpulse-simple.so.0(PULSE_0)(64bit) libpulse.so.0()(64bit) libpulse.so.0(PULSE_0)(64bit) libpulseaudio-zeroconf libpulsecommon-12.2.so()(64bit) libpulsedsp.so()(64bit) libpulseaudio[=12.2-2mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) config(libpulseaudio)[=0:12.2-2mamba] libFLAC.so.8()(64bit) libICE.so.6()(64bit) libSM.so.6()(64bit) libX11-xcb.so.1()(64bit) libX11.so.6()(64bit) libXau.so.6()(64bit) libXdmcp.so.6()(64bit) libXext.so.6()(64bit) libXi.so.6()(64bit) libXtst.so.6()(64bit) libasyncns.so.0()(64bit) libbsd.so.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.10)(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.27)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.3.2)(64bit) libc.so.6(GLIBC_2.3.4)(64bit) libc.so.6(GLIBC_2.4)(64bit) libc.so.6(GLIBC_2.7)(64bit) libc.so.6(GLIBC_2.9)(64bit) libcap.so.2()(64bit) libdbus-1.so.3()(64bit) libdbus-1.so.3(LIBDBUS_1_3)(64bit) libdl.so.2()(64bit) libdl.so.2(GLIBC_2.2.5)(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.15)(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libogg.so.0()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libpthread.so.0(GLIBC_2.3.2)(64bit) libpthread.so.0(GLIBC_2.4)(64bit) libpulse.so.0()(64bit) libpulse.so.0(PULSE_0)(64bit) libpulsecommon-12.2.so()(64bit) librt.so.1()(64bit) librt.so.1(GLIBC_2.2.5)(64bit) libsndfile.so.1()(64bit) libsndfile.so.1(libsndfile.so.1.0)(64bit) libsystemd.so.0()(64bit) libsystemd.so.0(LIBSYSTEMD_209)(64bit) libuuid.so.1()(64bit) libvorbis.so.0()(64bit) libvorbisenc.so.2()(64bit) libwrap.so.0()(64bit) libxcb.so.1()(64bit)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) libflac libICE libSM libX11 libXau libXdmcp libXext libXi libXtst libasyncns libbsd glibc libcap libdbus glibc libogg glibc glibc libsndfile libsystemd libuuid libvorbis libwrap libxcb
Required by:audacious-plugins-pulseaudio(x86_64) cdrtools(x86_64) chromium(x86_64) clementine(x86_64) empathy(x86_64) fluidsynth(x86_64) freerdp-plugins(x86_64) giada(x86_64) gnome-control-center(x86_64) gnome-settings-daemon(x86_64) gnome-shell(x86_64) gst-plugins-good(x86_64) gst-plugins-good010(x86_64) gtick(x86_64) gtk-vnc(x86_64) hydrogen(x86_64) kde-runtime(x86_64) kmix-legacy(x86_64) kodi(x86_64) liballegro(x86_64) libalsa-plugins(x86_64) libao(x86_64) libavdevice-ffmpeg(x86_64) libavdevice-ffmpeg2(x86_64) libavdevice-ffmpeg3(x86_64) libavidemux2(x86_64) libcanberra(x86_64) libcinnamon-desktop(x86_64) libempathy(x86_64) libguvcview(x86_64) libmediastreamer(x86_64) libmikmod(x86_64) libmpv(x86_64) libmythtv(x86_64) libphonon(x86_64) libphonon-qt5(x86_64) libpt(x86_64) libpulseaudio-core(x86_64) libpulseaudio-devel(x86_64) libpulseaudio-glib(x86_64) libqt-mobility(x86_64) libqt5-plugins(x86_64) libQt5Multimedia(x86_64) libQt5MultimediaQuick(x86_64) libQt5MultimediaWidgets(x86_64) libQt5Qml(x86_64) libqtav(x86_64) libspeechd(x86_64) libspice-gtk(x86_64) libvlc(x86_64) libwine(x86_64) libxine(x86_64) libxine1(x86_64) libxmms2(x86_64) lingot(x86_64) linphone(x86_64) lives(x86_64) lmms(x86_64) mediastreamer(x86_64) mediastreamer-plugin-msilbc(x86_64) mhwaveedit(x86_64) mpd(x86_64) mplayer(x86_64) mpv(x86_64) MuseScore(x86_64) mythtv(x86_64) ncpamixer(x86_64) obs-studio(x86_64) paprefs(x86_64) pasystray(x86_64) pavucontrol(x86_64) plasma-pa(x86_64) projectM-pulseaudio(x86_64) ptlib(x86_64) pulseaudio(x86_64) pulseaudio-module-gsettings(x86_64) pulseaudio-module-jack(x86_64) pulseaudio-module-lirc(x86_64) pulseaudio-module-x11(x86_64) pulseaudio-module-zeroconf(x86_64) pulseaudio-utils(x86_64) PyQt5(x86_64) PyQt5-py36(x86_64) qemu(x86_64) sox(x86_64) spice-gtk(x86_64) ssr(x86_64) vlc-pulseaudio-plugin(x86_64)
Build required by:
Filenames:/etc/pulse /etc/pulse/client.conf /usr/lib64/libpulse-simple.so.0 /usr/lib64/libpulse-simple.so.0.1.1 /usr/lib64/libpulse.so.0 /usr/lib64/libpulse.so.0.20.3 /usr/lib64/pulseaudio/libpulsecommon-12.2.so /usr/lib64/pulseaudio/libpulsedsp.so /usr/share/doc/libpulseaudio-12.2 /usr/share/doc/libpulseaudio-12.2/GPL /usr/share/doc/libpulseaudio-12.2/LGPL /usr/share/doc/libpulseaudio-12.2/LICENSE /usr/share/locale/as/LC_MESSAGES/pulseaudio.mo /usr/share/locale/be/LC_MESSAGES/pulseaudio.mo /usr/share/locale/bn_IN/LC_MESSAGES/pulseaudio.mo /usr/share/locale/ca/LC_MESSAGES/pulseaudio.mo /usr/share/locale/cs/LC_MESSAGES/pulseaudio.mo /usr/share/locale/de/LC_MESSAGES/pulseaudio.mo /usr/share/locale/de_CH/LC_MESSAGES/pulseaudio.mo /usr/share/locale/el/LC_MESSAGES/pulseaudio.mo /usr/share/locale/es/LC_MESSAGES/pulseaudio.mo /usr/share/locale/fi/LC_MESSAGES/pulseaudio.mo /usr/share/locale/fr/LC_MESSAGES/pulseaudio.mo /usr/share/locale/gl/LC_MESSAGES/pulseaudio.mo /usr/share/locale/gu/LC_MESSAGES/pulseaudio.mo /usr/share/locale/he/LC_MESSAGES/pulseaudio.mo /usr/share/locale/hi/LC_MESSAGES/pulseaudio.mo /usr/share/locale/hr/LC_MESSAGES/pulseaudio.mo /usr/share/locale/hu/LC_MESSAGES/pulseaudio.mo /usr/share/locale/id/LC_MESSAGES/pulseaudio.mo /usr/share/locale/it/LC_MESSAGES/pulseaudio.mo /usr/share/locale/ja/LC_MESSAGES/pulseaudio.mo /usr/share/locale/kn/LC_MESSAGES/pulseaudio.mo /usr/share/locale/ko/LC_MESSAGES/pulseaudio.mo /usr/share/locale/lt/LC_MESSAGES/pulseaudio.mo /usr/share/locale/ml/LC_MESSAGES/pulseaudio.mo /usr/share/locale/mr/LC_MESSAGES/pulseaudio.mo /usr/share/locale/nl/LC_MESSAGES/pulseaudio.mo /usr/share/locale/nn/LC_MESSAGES/pulseaudio.mo /usr/share/locale/oc/LC_MESSAGES/pulseaudio.mo /usr/share/locale/or/LC_MESSAGES/pulseaudio.mo /usr/share/locale/pa/LC_MESSAGES/pulseaudio.mo /usr/share/locale/pl/LC_MESSAGES/pulseaudio.mo /usr/share/locale/pt/LC_MESSAGES/pulseaudio.mo /usr/share/locale/pt_BR/LC_MESSAGES/pulseaudio.mo /usr/share/locale/ru/LC_MESSAGES/pulseaudio.mo /usr/share/locale/sk/LC_MESSAGES/pulseaudio.mo /usr/share/locale/sr/LC_MESSAGES/pulseaudio.mo /usr/share/locale/sr@latin/LC_MESSAGES/pulseaudio.mo /usr/share/locale/sv/LC_MESSAGES/pulseaudio.mo /usr/share/locale/ta/LC_MESSAGES/pulseaudio.mo /usr/share/locale/te/LC_MESSAGES/pulseaudio.mo /usr/share/locale/tr/LC_MESSAGES/pulseaudio.mo /usr/share/locale/uk/LC_MESSAGES/pulseaudio.mo /usr/share/locale/zh_CN/LC_MESSAGES/pulseaudio.mo /usr/share/locale/zh_TW/LC_MESSAGES/pulseaudio.mo

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.