[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libqca-qt5: Qt Cryptographic Architecture (QCA)

Name:libqca-qt5
Release:2.2.1-1mamba
Architecture:i586
Group:System/Libraries
Description:Taking a hint from the similarly-named Java Cryptography Architecture, QCA aims to provide a straightforward and cross-platform crypto API, using Qt datatypes and conventions.
QCA separates the API from the implementation, using plugins known as Providers.
Size:24.81 MB
Download:libqca-qt5-2.2.1-1mamba.i586.rpm
Source RPM:libqca
Provides:libqca-cyrus-sasl.so libqca-gcrypt.so libqca-gnupg.so libqca-logger.so libqca-nss.so libqca-ossl.so libqca-qt5[=2.2.1-1mamba] libqca-qt5(x86-32)[=2.2.1-1mamba] libqca-qt5.so.2 libqca-softstore.so
Requires:/sbin/ldconfig /sbin/ldconfig libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5.13) libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.28) libcrypto.so.1.1 libcrypto.so.1.1(OPENSSL_1_1_0) libgcc_s.so.1 libgcc_s.so.1(GCC_3.0) libgcc_s.so.1(GLIBC_2.0) libgcrypt.so.20 libgcrypt.so.20(GCRYPT_1.6) libgpg-error.so.0 libm.so.6 libnspr4.so libnss3.so libnss3.so(NSS_3.2) libnss3.so(NSS_3.3) libnssutil3.so libplc4.so libplds4.so libqca-qt5.so.2 libsasl2.so.3 libsmime3.so libssl.so.1.1 libssl.so.1.1(OPENSSL_1_1_0) libssl3.so libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6)
RPM requirements:ldconfig libQt5Core glibc libopenssl libgcc libgcrypt libgpg-error glibc libnspr libnss libnspr libsasl2 libnss libopenssl libnss libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6)
Required by:kdeconnect(i586) kdepim-runtime(i586) kget(i586) konversation(i586) kopete(i586) kopete-devel(i586) ksirk(i586) ktp-auth-handler(i586) libcalligra(i586) libchoqok(i586) libkpmcore(i586) libktorrent(i586) libokular(i586) libqca-qt5-devel(i586) okteta(i586) plasma-nm(i586) skrooge(i586)
Build required by:
Filenames:/usr/lib/libqca-qt5.so.2 /usr/lib/libqca-qt5.so.2.2.1 /usr/lib/qt5/bin/mozcerts-qt5 /usr/lib/qt5/bin/qcatool-qt5 /usr/lib/qt5/plugins/crypto /usr/lib/qt5/plugins/crypto/libqca-cyrus-sasl.so /usr/lib/qt5/plugins/crypto/libqca-gcrypt.so /usr/lib/qt5/plugins/crypto/libqca-gnupg.so /usr/lib/qt5/plugins/crypto/libqca-logger.so /usr/lib/qt5/plugins/crypto/libqca-nss.so /usr/lib/qt5/plugins/crypto/libqca-ossl.so /usr/lib/qt5/plugins/crypto/libqca-softstore.so /usr/share/doc/libqca-qt5-2.2.1 /usr/share/doc/libqca-qt5-2.2.1/COPYING /usr/share/qt5/man/man1/qcatool-qt5.1

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.