[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libqca-qt5: Qt Cryptographic Architecture (QCA)

Name:libqca-qt5
Release:2.2.1-1mamba
Architecture:x86_64
Group:System/Libraries
Description:Taking a hint from the similarly-named Java Cryptography Architecture, QCA aims to provide a straightforward and cross-platform crypto API, using Qt datatypes and conventions.
QCA separates the API from the implementation, using plugins known as Providers.
Size:28.90 MB
Download:libqca-qt5-2.2.1-1mamba.x86_64.rpm
Source RPM:libqca
Provides:libqca-cyrus-sasl.so()(64bit) libqca-gcrypt.so()(64bit) libqca-gnupg.so()(64bit) libqca-logger.so()(64bit) libqca-nss.so()(64bit) libqca-ossl.so()(64bit) libqca-qt5[=2.2.1-1mamba] libqca-qt5(x86-64)[=2.2.1-1mamba] libqca-qt5.so.2()(64bit) libqca-softstore.so()(64bit)
Requires:/sbin/ldconfig /sbin/ldconfig libQt5Core.so.5()(64bit) libQt5Core.so.5(Qt_5)(64bit) libQt5Core.so.5(Qt_5.13)(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libcrypto.so.1.1()(64bit) libcrypto.so.1.1(OPENSSL_1_1_0)(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libgcrypt.so.20()(64bit) libgcrypt.so.20(GCRYPT_1.6)(64bit) libgpg-error.so.0()(64bit) libm.so.6()(64bit) libnspr4.so()(64bit) libnss3.so()(64bit) libnss3.so(NSS_3.2)(64bit) libnss3.so(NSS_3.3)(64bit) libnssutil3.so()(64bit) libplc4.so()(64bit) libplds4.so()(64bit) libqca-qt5.so.2()(64bit) libsasl2.so.3()(64bit) libsmime3.so()(64bit) libssl.so.1.1()(64bit) libssl.so.1.1(OPENSSL_1_1_0)(64bit) libssl3.so()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6)
RPM requirements:ldconfig libQt5Core glibc libopenssl libgcc libgcrypt libgpg-error glibc libnspr libnss libnspr libsasl2 libnss libopenssl libnss libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6)
Required by:kdeconnect(x86_64) kdepim-runtime(x86_64) kget(x86_64) konversation(x86_64) kopete(x86_64) kopete-devel(x86_64) ksirk(x86_64) ktp-auth-handler(x86_64) libcalligra(x86_64) libchoqok(x86_64) libkpmcore(x86_64) libktorrent(x86_64) libokular(x86_64) libqca-qt5-devel(x86_64) okteta(x86_64) plasma-nm(x86_64) skrooge(x86_64)
Build required by:
Filenames:/usr/lib64/libqca-qt5.so.2 /usr/lib64/libqca-qt5.so.2.2.1 /usr/lib64/qt5/bin/mozcerts-qt5 /usr/lib64/qt5/bin/qcatool-qt5 /usr/lib64/qt5/plugins/crypto /usr/lib64/qt5/plugins/crypto/libqca-cyrus-sasl.so /usr/lib64/qt5/plugins/crypto/libqca-gcrypt.so /usr/lib64/qt5/plugins/crypto/libqca-gnupg.so /usr/lib64/qt5/plugins/crypto/libqca-logger.so /usr/lib64/qt5/plugins/crypto/libqca-nss.so /usr/lib64/qt5/plugins/crypto/libqca-ossl.so /usr/lib64/qt5/plugins/crypto/libqca-softstore.so /usr/share/doc/libqca-qt5-2.2.1 /usr/share/doc/libqca-qt5-2.2.1/COPYING /usr/share/qt5/man/man1/qcatool-qt5.1

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.