[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libqca: Qt Cryptographic Architecture (QCA)

Name:libqca
Release:2.1.3-1mamba
Architecture:x86_64
Group:System/Libraries
Description:Taking a hint from the similarly-named Java Cryptography Architecture, QCA aims to provide a straightforward and cross-platform crypto API, using Qt datatypes and conventions.
QCA separates the API from the implementation, using plugins known as Providers.
Size:2.92 MB
Download:libqca-2.1.3-1mamba.x86_64.rpm
Source RPM:libqca
Provides:libqca-cyrus-sasl.so()(64bit) libqca-gcrypt.so()(64bit) libqca-gnupg.so()(64bit) libqca-logger.so()(64bit) libqca-nss.so()(64bit) libqca-ossl.so()(64bit) libqca-softstore.so()(64bit) libqca.so.2()(64bit) libqca[=2.1.3-1mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libQtCore.so.4()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libcrypto.so.1.0.2()(64bit) libcrypto.so.1.0.2(libcrypto.so.1.0.2)(64bit) libgcc_s.so.1()(64bit)(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(64bit)(libgcc|libgcc6) libgcrypt.so.20()(64bit) libgcrypt.so.20(GCRYPT_1.6)(64bit) libgpg-error.so.0()(64bit) libm.so.6()(64bit) libnspr4.so()(64bit) libnss3.so()(64bit) libnss3.so(NSS_3.2)(64bit) libnss3.so(NSS_3.3)(64bit) libnssutil3.so()(64bit) libplc4.so()(64bit) libplds4.so()(64bit) libqca.so.2()(64bit) libsasl2.so.3()(64bit) libsmime3.so()(64bit) libssl.so.1.0.2()(64bit) libssl.so.1.0.2(libssl.so.1.0.2)(64bit) libssl3.so()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) libQtCore glibc libopenssl102 libgcc_s.so.1()(64bit)(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(64bit)(libgcc|libgcc6) libgcrypt libgpg-error glibc libnspr libnss libnspr libsasl2 libnss libopenssl102 libnss libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6)
Required by:dianara(x86_64) kdeconnect4(x86_64) kdelibs(x86_64) libqca-devel(x86_64) libqoauth(x86_64) qca-ossl(x86_64)
Build required by:
Filenames:/usr/bin/mozcerts /usr/bin/qcatool /usr/lib64/libqca.so.2 /usr/lib64/libqca.so.2.1.3 /usr/lib64/qca /usr/lib64/qca/crypto /usr/lib64/qca/crypto/libqca-cyrus-sasl.so /usr/lib64/qca/crypto/libqca-gcrypt.so /usr/lib64/qca/crypto/libqca-gnupg.so /usr/lib64/qca/crypto/libqca-logger.so /usr/lib64/qca/crypto/libqca-nss.so /usr/lib64/qca/crypto/libqca-ossl.so /usr/lib64/qca/crypto/libqca-softstore.so /usr/share/doc/libqca-2.1.3 /usr/share/doc/libqca-2.1.3/COPYING /usr/share/man/man1/qcatool.1.gz

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.