[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libqmi-devel: Development files for libqmi

Name:libqmi-devel
Release:1.22.4-1mamba
Architecture:i586
Group:Development/Libraries
Description:This package contains libraries and header files for developing applications that use libqmi.
Size:6.65 MB
Download:libqmi-devel-1.22.4-1mamba.i586.rpm
Source RPM:libqmi
Provides:pkgconfig(qmi-glib)[=1.22.4] libqmi-devel[=1.22.4-1mamba]
Requires:libqmi[=1.22.4-1mamba] pkgconfig pkgconfig(gio-2.0) pkgconfig(glib-2.0) pkgconfig(gobject-2.0)
RPM requirements:libqmi pkg-config libglib-devel
Required by:
Build required by:ModemManager
Filenames:/usr/include/libqmi-glib /usr/include/libqmi-glib/libqmi-glib.h /usr/include/libqmi-glib/qmi-client.h /usr/include/libqmi-glib/qmi-compat.h /usr/include/libqmi-glib/qmi-device.h /usr/include/libqmi-glib/qmi-dms.h /usr/include/libqmi-glib/qmi-enum-types.h /usr/include/libqmi-glib/qmi-enums-dms.h /usr/include/libqmi-glib/qmi-enums-loc.h /usr/include/libqmi-glib/qmi-enums-nas.h /usr/include/libqmi-glib/qmi-enums-oma.h /usr/include/libqmi-glib/qmi-enums-pbm.h /usr/include/libqmi-glib/qmi-enums-pdc.h /usr/include/libqmi-glib/qmi-enums-pds.h /usr/include/libqmi-glib/qmi-enums-private.h /usr/include/libqmi-glib/qmi-enums-qos.h /usr/include/libqmi-glib/qmi-enums-uim.h /usr/include/libqmi-glib/qmi-enums-voice.h /usr/include/libqmi-glib/qmi-enums-wda.h /usr/include/libqmi-glib/qmi-enums-wds.h /usr/include/libqmi-glib/qmi-enums-wms.h /usr/include/libqmi-glib/qmi-enums.h /usr/include/libqmi-glib/qmi-error-types.h /usr/include/libqmi-glib/qmi-errors.h /usr/include/libqmi-glib/qmi-flags64-dms.h /usr/include/libqmi-glib/qmi-flags64-loc.h /usr/include/libqmi-glib/qmi-flags64-nas.h /usr/include/libqmi-glib/qmi-flags64-types.h /usr/include/libqmi-glib/qmi-loc.h /usr/include/libqmi-glib/qmi-message-context.h /usr/include/libqmi-glib/qmi-message.h /usr/include/libqmi-glib/qmi-nas.h /usr/include/libqmi-glib/qmi-oma.h /usr/include/libqmi-glib/qmi-pbm.h /usr/include/libqmi-glib/qmi-pdc.h /usr/include/libqmi-glib/qmi-pds.h /usr/include/libqmi-glib/qmi-proxy.h /usr/include/libqmi-glib/qmi-qos.h /usr/include/libqmi-glib/qmi-uim.h /usr/include/libqmi-glib/qmi-utils.h /usr/include/libqmi-glib/qmi-version.h /usr/include/libqmi-glib/qmi-voice.h /usr/include/libqmi-glib/qmi-wda.h /usr/include/libqmi-glib/qmi-wds.h /usr/include/libqmi-glib/qmi-wms.h /usr/lib/libqmi-glib.a /usr/lib/libqmi-glib.la /usr/lib/libqmi-glib.so /usr/lib/pkgconfig/qmi-glib.pc /usr/share/doc/libqmi-devel-1.22.4 /usr/share/doc/libqmi-devel-1.22.4/NEWS /usr/share/doc/libqmi-devel-1.22.4/TODO

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.