[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libqt-gstreamer: C++ bindings for GStreamer with a Qt-style API

Name:libqt-gstreamer
Release:1.2.0-4mamba
Architecture:arm
Group:System/Libraries
Description:QtGStreamer provides C++ bindings for GStreamer with a Qt-style API, plus some helper classes for integrating GStreamer better in Qt applications.
Size:587.57 KB
Download:libqt-gstreamer-1.2.0-4mamba.arm.rpm
Source RPM:libqt-gstreamer
Provides:libQtGLib-2.0.so.0 libQtGStreamer-1.0.so.0 libQtGStreamerQuick1.so libQtGStreamerUi-1.0.so.0 libQtGStreamerUtils-1.0.so.0 libgstqtvideosink.so libqt-gstreamer[=1.2.0-4mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libGL.so.1(libGL-Mesa-dri|libGL-Mesa-dri) libQtCore.so.4 libQtDeclarative.so.4 libQtGLib-2.0.so.0 libQtGStreamer-1.0.so.0 libQtGStreamerUi-1.0.so.0 libQtGui.so.4 libQtOpenGL.so.4 libQtScript.so.4 libc.so.6 libc.so.6(GLIBC_2.4) libgcc_s.so.1 libgcc_s.so.1(GCC_3.5) libglib-2.0.so.0 libgmodule-2.0.so.0 libgobject-2.0.so.0 libgstapp-1.0.so.0 libgstaudio-1.0.so.0 libgstbase-1.0.so.0 libgstpbutils-1.0.so.0 libgstreamer-1.0.so.0 libgstvideo-1.0.so.0 libgthread-2.0.so.0 libm.so.6 libm.so.6(GLIBC_2.4) libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6)
RPM requirements:ldconfig libGL.so.1(libGL-Mesa-dri|libGL-Mesa-dri) libQtCore libQtDeclarative libQtGui libQtOpenGL libQtScript glibc libgcc libglib libgst-plugins-base libgstreamer libgst-plugins-base libgstreamer libgst-plugins-base libglib glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6)
Required by:libqt-gstreamer-devel(arm)
Build required by:
Filenames:/usr/lib/gstreamer-1.0/libgstqtvideosink.so /usr/lib/libQtGLib-2.0.so.0 /usr/lib/libQtGLib-2.0.so.1.2.0 /usr/lib/libQtGStreamer-1.0.so.0 /usr/lib/libQtGStreamer-1.0.so.1.2.0 /usr/lib/libQtGStreamerUi-1.0.so.0 /usr/lib/libQtGStreamerUi-1.0.so.1.2.0 /usr/lib/libQtGStreamerUtils-1.0.so.0 /usr/lib/libQtGStreamerUtils-1.0.so.1.2.0 /usr/lib/qt4/imports/QtGStreamer/libQtGStreamerQuick1.so /usr/lib/qt4/imports/QtGStreamer/qmldir /usr/share/doc/libqt-gstreamer-1.2.0 /usr/share/doc/libqt-gstreamer-1.2.0/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.