[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libqt4-designer: Development tool for QT

Name:libqt4-designer
Release:4.8.7-6mamba
Architecture:arm
Group:Development/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.
This package contains a GUI development tool.
Size:8.21 MB
Download:libqt4-designer-4.8.7-6mamba.arm.rpm
Source RPM:libqt4
Provides:libarthurplugin.so libcontainerextension.so libcustomwidgetplugin.so libqdeclarativeview.so libqt3supportwidgets.so libqwebview.so libtaskmenuextension.so libworldtimeclockplugin.so libqt4-designer[=4.8.7-6mamba]
Requires:libEGL.so.1 libGL.so.1(libGL-Mesa-dri|libGL-Mesa-dri) libQt3Support.so.4 libQtCore.so.4 libQtDeclarative.so.4 libQtDesigner[=4.8.7-6mamba] libQtDesigner.so.4 libQtDesignerComponents.so.4 libQtGui.so.4 libQtHelp.so.4 libQtNetwork.so.4 libQtOpenGL.so.4 libQtScript.so.4 libQtSql.so.4 libQtSvg.so.4 libQtWebKit.so.4 libQtXml.so.4 libQtXmlPatterns.so.4 libX11.so.6 libXext.so.6 libXfixes.so.3 libXinerama.so.1 libXrender.so.1 libXtst.so.6 libc.so.6 libc.so.6(GLIBC_2.28) libc.so.6(GLIBC_2.4) libexpat.so.1 libfontconfig.so.1 libfreetype.so.6 libgcc_s.so.1 libgcc_s.so.1(GCC_3.5) libm.so.6 libm.so.6(GLIBC_2.29) libm.so.6(GLIBC_2.4) libpng16.so.16 libpng16.so.16(PNG16_0) libpthread.so.0 libpthread.so.0(GLIBC_2.4) libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6) libz.so.1
RPM requirements:libEGL libGL.so.1(libGL-Mesa-dri|libGL-Mesa-dri) libQt3Support libQtCore libQtDeclarative libQtDesigner libQtDesignerComponents libQtGui libQtHelp libQtNetwork libQtOpenGL libQtScript libQtSql libQtSvg libQtWebKit libQtXml libQtXmlPatterns libX11 libXext libXfixes libXinerama libXrender libXtst glibc libexpat libfontconfig libfreetype libgcc glibc libpng glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6) libz
Required by:
Build required by:
Filenames:/usr/bin/assistant-qt4 /usr/bin/designer-qt4 /usr/bin/linguist-qt4 /usr/bin/pixeltool-qt4 /usr/bin/qdoc3-qt4 /usr/bin/qmlviewer-qt4 /usr/bin/qvfb-qt4 /usr/lib/qt4/bin/assistant /usr/lib/qt4/bin/designer /usr/lib/qt4/bin/linguist /usr/lib/qt4/bin/pixeltool /usr/lib/qt4/bin/qvfb /usr/lib/qt4/plugins/designer /usr/lib/qt4/plugins/designer/libarthurplugin.so /usr/lib/qt4/plugins/designer/libcontainerextension.so /usr/lib/qt4/plugins/designer/libcustomwidgetplugin.so /usr/lib/qt4/plugins/designer/libqdeclarativeview.so /usr/lib/qt4/plugins/designer/libqt3supportwidgets.so /usr/lib/qt4/plugins/designer/libqwebview.so /usr/lib/qt4/plugins/designer/libtaskmenuextension.so /usr/lib/qt4/plugins/designer/libworldtimeclockplugin.so /usr/share/applications/assistant-qt4.desktop /usr/share/applications/designer-qt4.desktop /usr/share/applications/linguist-qt4.desktop /usr/share/applications/qvfb-qt4.desktop /usr/share/icons/hicolor/128x128/apps/designer-qt4.png /usr/share/icons/hicolor/128x128/apps/qvfb-qt4.png /usr/share/icons/hicolor/32x32/apps/assistant-qt4.png /usr/share/icons/hicolor/32x32/apps/linguist-qt4.png /usr/share/qt4/translations/assistant_cs.qm /usr/share/qt4/translations/assistant_da.qm /usr/share/qt4/translations/assistant_de.qm /usr/share/qt4/translations/assistant_eu.qm /usr/share/qt4/translations/assistant_fr.qm /usr/share/qt4/translations/assistant_hu.qm /usr/share/qt4/translations/assistant_ja.qm /usr/share/qt4/translations/assistant_ko.qm /usr/share/qt4/translations/assistant_pl.qm /usr/share/qt4/translations/assistant_ru.qm /usr/share/qt4/translations/assistant_sl.qm /usr/share/qt4/translations/assistant_uk.qm /usr/share/qt4/translations/assistant_zh_CN.qm /usr/share/qt4/translations/assistant_zh_TW.qm /usr/share/qt4/translations/designer_cs.qm /usr/share/qt4/translations/designer_de.qm /usr/share/qt4/translations/designer_fr.qm /usr/share/qt4/translations/designer_hu.qm /usr/share/qt4/translations/designer_ja.qm /usr/share/qt4/translations/designer_ko.qm /usr/share/qt4/translations/designer_pl.qm /usr/share/qt4/translations/designer_ru.qm /usr/share/qt4/translations/designer_sl.qm /usr/share/qt4/translations/designer_uk.qm /usr/share/qt4/translations/designer_zh_CN.qm /usr/share/qt4/translations/designer_zh_TW.qm /usr/share/qt4/translations/linguist_cs.qm /usr/share/qt4/translations/linguist_de.qm /usr/share/qt4/translations/linguist_eu.qm /usr/share/qt4/translations/linguist_fr.qm /usr/share/qt4/translations/linguist_he.qm /usr/share/qt4/translations/linguist_hu.qm /usr/share/qt4/translations/linguist_ja.qm /usr/share/qt4/translations/linguist_ko.qm /usr/share/qt4/translations/linguist_pl.qm /usr/share/qt4/translations/linguist_ru.qm /usr/share/qt4/translations/linguist_sl.qm /usr/share/qt4/translations/linguist_uk.qm /usr/share/qt4/translations/linguist_zh_CN.qm /usr/share/qt4/translations/linguist_zh_TW.qm /usr/share/qt4/translations/qvfb_eu.qm /usr/share/qt4/translations/qvfb_hu.qm /usr/share/qt4/translations/qvfb_ja.qm /usr/share/qt4/translations/qvfb_ko.qm /usr/share/qt4/translations/qvfb_pl.qm /usr/share/qt4/translations/qvfb_ru.qm /usr/share/qt4/translations/qvfb_sl.qm /usr/share/qt4/translations/qvfb_uk.qm /usr/share/qt4/translations/qvfb_zh_CN.qm /usr/share/qt4/translations/qvfb_zh_TW.qm

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.