[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libqt4-sqlite2: SQLite version 2 plugin for QT libraries

Name:libqt4-sqlite2
Release:4.8.7-6mamba
Architecture:arm
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the SQLite version 2 plugin.
Size:37.83 KB
Download:libqt4-sqlite2-4.8.7-6mamba.arm.rpm
Source RPM:libqt4
Provides:libqsqlite2.so libqt4-sqlite2[=4.8.7-6mamba]
Requires:libQtCore.so.4 libQtSql[=4.8.7-6mamba] libQtSql.so.4 libc.so.6 libc.so.6(GLIBC_2.4) libexpat.so.1 libgcc_s.so.1 libgcc_s.so.1(GCC_3.5) libm.so.6 libpthread.so.0 libsqlite.so.0 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
RPM requirements:libQtCore libQtSql glibc libexpat libgcc glibc libsqlite2 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6)
Required by:
Build required by:
Filenames:/usr/lib/qt4/plugins/sqldrivers/libqsqlite2.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.