[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libqxp: A library and a set of tools for reading and converting QuarkXPress file format

Name:libqxp
Release:0.0.2-1mamba
Architecture:x86_64
Group:System/Libraries
Description:libqxp is a library and a set of tools for reading and converting QuarkXPress file format. It supports versions 3.1-4.1 currently.
libqxp requires boost, icu and librevenge to build.
Size:367.35 KB
Download:libqxp-0.0.2-1mamba.x86_64.rpm
Source RPM:libqxp
Provides:libqxp-0.0.so.0()(64bit) libqxp[=0.0.2-1mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libicudata.so.63()(64bit) libicuuc.so.63()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) librevenge-0.0.so.0()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.18)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) glibc libgcc libicu63 glibc librevenge libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.18)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6)
Required by:libqxp-devel(x86_64) libqxp-tools(x86_64) libreoffice-core(x86_64)
Build required by:
Filenames:/usr/lib64/libqxp-0.0.so.0 /usr/lib64/libqxp-0.0.so.0.0.2 /usr/share/doc/libqxp-0.0.2 /usr/share/doc/libqxp-0.0.2/AUTHORS /usr/share/doc/libqxp-0.0.2/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.