[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libreoffice-calc: LibreOffice Spreadsheet Application

Name:libreoffice-calc
Release:6.2.3.2-1mamba
Architecture:x86_64
Group:Graphical Desktop/Applications/Office
Description:The LibreOffice Spreadsheet application.
Size:37.31 MB
Download:libreoffice-calc-6.2.3.2-1mamba.x86_64.rpm
Source RPM:libreoffice
Obsoletes:OpenOffice-Calc
Provides:libanalysislo.so()(64bit) libcalclo.so()(64bit) libdatelo.so()(64bit) libpricinglo.so()(64bit) libscdlo.so()(64bit) libscfiltlo.so()(64bit) libsclo.so()(64bit) libscuilo.so()(64bit) libsolverlo.so()(64bit) libvbaobjlo.so()(64bit) libwpftcalclo.so()(64bit) libreoffice-calc[=6.2.3.2-1mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) /bin/sh(bash|dash) ld-linux-x86-64.so.2()(64bit) ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) libCbc.so.3()(64bit) libCbcSolver.so.3()(64bit) libCgl.so.1()(64bit) libClp.so.1()(64bit) libClpSolver.so.1()(64bit) libCoinMP.so.1()(64bit) libCoinUtils.so.3()(64bit) libOsi.so.1()(64bit) libOsiClp.so.1()(64bit) libavmedialo.so()(64bit) libbasegfxlo.so()(64bit) libblas.so.3()(64bit) libboost_filesystem.so.1.69.0()(64bit) libboost_iostreams.so.1.69.0()(64bit) libbz2.so.1.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.4)(64bit) libclewlo.so()(64bit) libcomphelper.so()(64bit) libdbtoolslo.so()(64bit) libdrawinglayerlo.so()(64bit) libeditenglo.so()(64bit) libetonyek-0.1.so.1()(64bit) libfilelo.so()(64bit) libforlo.so()(64bit) libforuilo.so()(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libi18nlangtag.so()(64bit) libi18nutil.so()(64bit) libicui18n.so.64()(64bit) libicuuc.so.64()(64bit) liblapack.so.3()(64bit)(libatlas|libatlas-sse2|liblapack) liblcms2.so.2()(64bit) liblpsolve55.so()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libm.so.6(GLIBC_2.23)(64bit) libm.so.6(GLIBC_2.29)(64bit) libmsfilterlo.so()(64bit) libmwaw-0.3.so.3()(64bit) libodfgen-0.1.so.1()(64bit) libooxlo.so()(64bit) libopencllo.so()(64bit) liborcus-0.14.so.0()(64bit) liborcus-parser-0.14.so.0()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libreoffice-core[=6.2.3.2-1mamba] librevenge-0.0.so.0()(64bit) librevenge-stream-0.0.so.0()(64bit) librt.so.1()(64bit) libsaxlo.so()(64bit) libsblo.so()(64bit) libsclo.so()(64bit) libsfxlo.so()(64bit) libsotlo.so()(64bit) libstaroffice-0.0.so.0()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.5)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.7)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.18)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.19)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6) libsvllo.so()(64bit) libsvtlo.so()(64bit) libsvxcorelo.so()(64bit) libsvxlo.so()(64bit) libtklo.so()(64bit) libtllo.so()(64bit) libucbhelper.so()(64bit) libuno_cppu.so.3()(64bit) libuno_cppu.so.3(LIBO_UDK_4.4)(64bit) libuno_cppu.so.3(UDK_3.1)(64bit) libuno_cppu.so.3(UDK_3.3)(64bit) libuno_cppu.so.3(UDK_3_0_0)(64bit) libuno_cppuhelpergcc3.so.3()(64bit) libuno_cppuhelpergcc3.so.3(LIBO_UDK_3.9)(64bit) libuno_cppuhelpergcc3.so.3(UDK_3.1)(64bit) libuno_cppuhelpergcc3.so.3(UDK_3.3)(64bit) libuno_cppuhelpergcc3.so.3(UDK_3.6)(64bit) libuno_cppuhelpergcc3.so.3(UDK_3_0_0)(64bit) libuno_sal.so.3()(64bit) libuno_sal.so.3(LIBO_UDK_3.5)(64bit) libuno_sal.so.3(LIBO_UDK_3.6)(64bit) libuno_sal.so.3(LIBO_UDK_4.0)(64bit) libuno_sal.so.3(LIBO_UDK_4.1)(64bit) libuno_sal.so.3(LIBO_UDK_4.2)(64bit) libuno_sal.so.3(LIBO_UDK_4.3)(64bit) libuno_sal.so.3(LIBO_UDK_5.1)(64bit) libuno_sal.so.3(LIBO_UDK_5.3)(64bit) libuno_sal.so.3(UDK_3.1)(64bit) libuno_sal.so.3(UDK_3.10)(64bit) libuno_sal.so.3(UDK_3.3)(64bit) libuno_sal.so.3(UDK_3.6)(64bit) libuno_sal.so.3(UDK_3.7)(64bit) libuno_sal.so.3(UDK_3.8)(64bit) libuno_sal.so.3(UDK_3.9)(64bit) libuno_sal.so.3(UDK_3_0_0)(64bit) libuno_salhelpergcc3.so.3()(64bit) libuno_salhelpergcc3.so.3(LIBO_UDK_3.6)(64bit) libuno_salhelpergcc3.so.3(UDK_3_0_0)(64bit) libutllo.so()(64bit) libvbahelperlo.so()(64bit) libvcllo.so()(64bit) libwps-0.4.so.4()(64bit) libwriterperfectlo.so()(64bit) libxml2.so.2()(64bit) libxml2.so.2(LIBXML2_2.4.30)(64bit) libxml2.so.2(LIBXML2_2.6.0)(64bit) libxolo.so()(64bit) libz.so.1()(64bit) rtld(GNU_HASH)(ldconfig|ldconfig-multilib)
RPM requirements:/bin/sh(bash|dash) glibc libcoinmp libreoffice-core libblas libboost libbzip2 glibc libreoffice-core libetonyek libreoffice-core libgcc libreoffice-core libicu liblapack.so.3()(64bit)(libatlas|libatlas-sse2|liblapack) liblcms2 liblp_solve glibc libreoffice-core libmwaw libodfgen libreoffice-core liborcus glibc libreoffice-core librevenge glibc libreoffice-core libreoffice-core libstaroffice libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.5)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.7)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.14)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.18)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.19)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6) libreoffice-core libwps libreoffice-core libxml2 libreoffice-core libz rtld(GNU_HASH)(ldconfig|ldconfig-multilib)
Required by:libreoffice-base(x86_64)
Build required by:
Filenames:/usr/bin/localc /usr/lib64/libreoffice/program /usr/lib64/libreoffice/program/libanalysislo.so /usr/lib64/libreoffice/program/libcalclo.so /usr/lib64/libreoffice/program/libdatelo.so /usr/lib64/libreoffice/program/libpricinglo.so /usr/lib64/libreoffice/program/libscdlo.so /usr/lib64/libreoffice/program/libscfiltlo.so /usr/lib64/libreoffice/program/libsclo.so /usr/lib64/libreoffice/program/libscuilo.so /usr/lib64/libreoffice/program/libsolverlo.so /usr/lib64/libreoffice/program/libvbaobjlo.so /usr/lib64/libreoffice/program/libwpftcalclo.so /usr/lib64/libreoffice/program/scalc /usr/lib64/libreoffice/share /usr/lib64/libreoffice/share/calc /usr/lib64/libreoffice/share/calc/styles.xml /usr/lib64/libreoffice/share/registry /usr/lib64/libreoffice/share/registry/calc.xcd /usr/share/appdata/libreoffice-calc.appdata.xml /usr/share/applications/libreoffice-calc.desktop /usr/share/man/man1/localc.1.gz

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.