[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libreoffice-math: LibreOffice Equation Editor Application

Name:libreoffice-math
Release:6.2.3.2-1mamba
Architecture:x86_64
Group:Graphical Desktop/Applications/Office
Description:The LibreOffice Equation Editor Application.
Size:1.78 MB
Download:libreoffice-math-6.2.3.2-1mamba.x86_64.rpm
Source RPM:libreoffice
Obsoletes:OpenOffice-Math
Provides:libsmdlo.so()(64bit) libsmlo.so()(64bit) libreoffice-math[=6.2.3.2-1mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) /bin/sh(bash|dash) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.4)(64bit) libcomphelper.so()(64bit) libeditenglo.so()(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libi18nlangtag.so()(64bit) libi18nutil.so()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libmsfilterlo.so()(64bit) libooxlo.so()(64bit) libreoffice-core[=6.2.3.2-1mamba] libsaxlo.so()(64bit) libsfxlo.so()(64bit) libsotlo.so()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.18)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libsvllo.so()(64bit) libsvtlo.so()(64bit) libsvxcorelo.so()(64bit) libsvxlo.so()(64bit) libtklo.so()(64bit) libtllo.so()(64bit) libuno_cppu.so.3()(64bit) libuno_cppu.so.3(LIBO_UDK_4.4)(64bit) libuno_cppu.so.3(UDK_3.1)(64bit) libuno_cppu.so.3(UDK_3_0_0)(64bit) libuno_cppuhelpergcc3.so.3()(64bit) libuno_cppuhelpergcc3.so.3(LIBO_UDK_3.9)(64bit) libuno_cppuhelpergcc3.so.3(UDK_3.1)(64bit) libuno_cppuhelpergcc3.so.3(UDK_3_0_0)(64bit) libuno_sal.so.3()(64bit) libuno_sal.so.3(LIBO_UDK_3.5)(64bit) libuno_sal.so.3(LIBO_UDK_3.6)(64bit) libuno_sal.so.3(LIBO_UDK_4.0)(64bit) libuno_sal.so.3(LIBO_UDK_4.1)(64bit) libuno_sal.so.3(LIBO_UDK_4.2)(64bit) libuno_sal.so.3(LIBO_UDK_5.1)(64bit) libuno_sal.so.3(UDK_3.1)(64bit) libuno_sal.so.3(UDK_3.3)(64bit) libuno_sal.so.3(UDK_3.6)(64bit) libuno_sal.so.3(UDK_3.8)(64bit) libuno_sal.so.3(UDK_3_0_0)(64bit) libutllo.so()(64bit) libvcllo.so()(64bit) libxolo.so()(64bit) rtld(GNU_HASH)(ldconfig|ldconfig-multilib)
RPM requirements:/bin/sh(bash|dash) glibc libreoffice-core libgcc libreoffice-core glibc libreoffice-core libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.18)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libreoffice-core rtld(GNU_HASH)(ldconfig|ldconfig-multilib)
Required by:
Build required by:
Filenames:/usr/bin/lomath /usr/lib64/libreoffice/program /usr/lib64/libreoffice/program/libsmdlo.so /usr/lib64/libreoffice/program/libsmlo.so /usr/lib64/libreoffice/program/smath /usr/lib64/libreoffice/share /usr/lib64/libreoffice/share/registry /usr/lib64/libreoffice/share/registry/math.xcd /usr/share/applications/libreoffice-math.desktop /usr/share/man/man1/lomath.1.gz

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.