[repositories] devel: [groups] [packages] [maintainers] [changelog]

 librepo: A library providing C and Python API for downloading packages and linux repository metadata in rpm-md format

Name:librepo
Release:1.10.3-1mamba
Architecture:x86_64
Group:System/Libraries
Description:A library providing C and Python (libcURL like) API for downloading packages and linux repository metadata in rpm-md format.
Size:322.70 KB
Download:librepo-1.10.3-1mamba.x86_64.rpm
Source RPM:librepo
Provides:_librepomodule.so()(64bit) librepo.so.0()(64bit) librepo[=1.10.3-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libassuan.so.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.3.3)(64bit) libcrypto.so.1.1()(64bit) libcrypto.so.1.1(OPENSSL_1_1_0)(64bit) libcurl.so.4()(64bit) libglib-2.0.so.0()(64bit) libgpg-error.so.0()(64bit) libgpgme.so.11()(64bit) libgpgme.so.11(GPGME_1.0)(64bit) libgpgme.so.11(GPGME_1.1)(64bit) libpython2.7.so.1.0()(64bit) librepo.so.0()(64bit) libxml2.so.2()(64bit) libxml2.so.2(LIBXML2_2.4.30)(64bit) libxml2.so.2(LIBXML2_2.6.0)(64bit) libzck.so.1()(64bit) python(abi)(python26|python27|python3|python3|python33|python33|python36)[=2.7]
RPM requirements:ldconfig libassuan glibc libopenssl libcurl libglib libgpg-error libgpgme libpython27 libxml2 libzck python(abi)(python26|python27|python3|python3|python33|python33|python36)
Required by:dnf(x86_64) libdnf(x86_64) librepo-devel(x86_64) PackageKit(x86_64)
Build required by:
Filenames:/usr/lib64/librepo.so.0 /usr/lib64/python2.7/site-packages/librepo /usr/lib64/python2.7/site-packages/librepo/__init__.py /usr/lib64/python2.7/site-packages/librepo/_librepomodule.so /usr/share/doc/librepo-1.10.3 /usr/share/doc/librepo-1.10.3/AUTHORS /usr/share/doc/librepo-1.10.3/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.