[repositories] devel: [groups] [packages] [maintainers] [changelog]

 librest: A library designed to make it easier to access web services which support it

Name:librest
Release:0.8.1-1mamba
Architecture:arm
Group:System/Libraries
Description:This library has been designed to make it easier to access web services that claim to be "RESTful".
Size:157.29 KB
Download:librest-0.8.1-1mamba.arm.rpm
Source RPM:librest
Provides:librest-0.7.so.0 librest-extras-0.7.so.0 librest[=0.8.1-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libblkid.so.1 libc.so.6 libc.so.6(GLIBC_2.4) libcom_err.so.2 libdl.so.2 libffi.so.6 libgio-2.0.so.0 libglib-2.0.so.0 libgmodule-2.0.so.0 libgobject-2.0.so.0 libgssapi_krb5.so.2 libgthread-2.0.so.0 libk5crypto.so.3 libkrb5.so.3 liblzma.so.5 libm.so.6 libmount.so.1 libpcre.so.1 libpthread.so.0 libresolv.so.2 librest-0.7.so.0 librt.so.1 libselinux.so.1 libsepol.so.1 libsoup-2.4.so.1 libsoup-gnome-2.4.so.1 libsqlite3.so.0 libuuid.so.1 libxml2.so.2 libxml2.so.2(LIBXML2_2.4.30) libxml2.so.2(LIBXML2_2.5.0) libxml2.so.2(LIBXML2_2.5.2) libxml2.so.2(LIBXML2_2.6.0) libz.so.1
RPM requirements:ldconfig libblkid glibc libe2fs glibc libffi libglib libkrb5 libglib libkrb5 liblzma glibc libmount libpcre glibc glibc libselinux libsepol libsoup libsqlite libuuid libxml2 libz
Required by:gnome-online-accounts(arm) libgtk(arm) librest-apidocs(arm) librest-devel(arm)
Build required by:
Filenames:/usr/lib/librest-0.7.so.0 /usr/lib/librest-0.7.so.0.0.0 /usr/lib/librest-extras-0.7.so.0 /usr/lib/librest-extras-0.7.so.0.0.0 /usr/share/doc/librest-0.8.1 /usr/share/doc/librest-0.8.1/AUTHORS /usr/share/doc/librest-0.8.1/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.