[repositories] devel: [groups] [packages] [maintainers] [changelog]

 librpm: Shared libraries for rpm

Name:librpm
Release:4.14.2.1-13mamba
Architecture:x86_64
Group:System/Libraries
Description:This package contains shared libraries for rpm.
Size:936.02 KB
Download:librpm-4.14.2.1-13mamba.x86_64.rpm
Source RPM:rpm
Provides:librpm[=1:4.14.2.1-13mamba] librpm(x86-64)[=1:4.14.2.1-13mamba] librpm.so.8()(64bit) librpmbuild.so.8()(64bit) librpmio.so.8()(64bit) librpmsign.so.8()(64bit) libtool(/usr/lib64/rpm-plugins/ima.la) libtool(/usr/lib64/rpm-plugins/prioreset.la) libtool(/usr/lib64/rpm-plugins/syslog.la) libtool(/usr/lib64/rpm-plugins/systemd_inhibit.la)
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) ld-linux-x86-64.so.2()(64bit) ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) libbz2.so.1.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.16)(64bit) libc.so.6(GLIBC_2.17)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.3.2)(64bit) libc.so.6(GLIBC_2.3.4)(64bit) libc.so.6(GLIBC_2.4)(64bit) libc.so.6(GLIBC_2.7)(64bit) libdb-5.3.so()(64bit) libdbus-1.so.3()(64bit) libdbus-1.so.3(LIBDBUS_1_3)(64bit) libdl.so.2()(64bit) libdl.so.2(GLIBC_2.2.5)(64bit) libdw.so.1()(64bit) libdw.so.1(ELFUTILS_0.159)(64bit) libelf.so.1()(64bit) libelf.so.1(ELFUTILS_1.0)(64bit) liblmdb.so.0()(64bit) liblua.so.5.3()(64bit) liblzma.so.5()(64bit) liblzma.so.5(XZ_5.0)(64bit) liblzma.so.5(XZ_5.2)(64bit) libm.so.6()(64bit) libmagic.so.1()(64bit) libnss3.so()(64bit) libnss3.so(NSS_3.10)(64bit) libnss3.so(NSS_3.11.2)(64bit) libnss3.so(NSS_3.12)(64bit) libnss3.so(NSS_3.12.5)(64bit) libnss3.so(NSS_3.2)(64bit) libnss3.so(NSS_3.4)(64bit) libnss3.so(NSS_3.9)(64bit) libpopt.so.0()(64bit) libpopt.so.0(LIBPOPT_0)(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libreadline.so.8()(64bit) librpm.so.8()(64bit) librpmio.so.8()(64bit) libsystemd.so.0()(64bit) libz.so.1()(64bit) libzstd.so.1()(64bit)
RPM requirements:/bin/sh(bash|dash) glibc libbzip2 glibc libdb53 libdbus glibc libdw libelf liblmdb liblua liblzma glibc libmagic libnss libpopt glibc libreadline libsystemd libz libzstd
Required by:deltarpm(x86_64) libdnf(x86_64) librpm-devel(x86_64) libsolv(x86_64) PackageKit(x86_64) python-rpm(x86_64) rpm(x86_64)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/35 /usr/lib/.build-id/35/177a326d5091267697d9c59309c33b121ee8ee /usr/lib/.build-id/47 /usr/lib/.build-id/47/69b6519dfab787e0a2769452c5a504140f6e16 /usr/lib/.build-id/4d /usr/lib/.build-id/4d/7fcb3022cc2277e6651eb9ca513b11eea54ba7 /usr/lib/.build-id/ce /usr/lib/.build-id/ce/ba2713f728b75f3dd97d2302507b06024b1f2a /usr/lib/.build-id/cf /usr/lib/.build-id/cf/8fb56f31d553d60aa853574943e5121ef8339e /usr/lib/.build-id/df /usr/lib/.build-id/df/149c4c981ef499519eb7b5abe01d268370d1c9 /usr/lib/.build-id/ee /usr/lib/.build-id/ee/2818d309e04b44c8a3e0e63832be390b30ca30 /usr/lib/.build-id/f0 /usr/lib/.build-id/f0/eeccfbc489f5597602b6dc4701d1ccc14f1d34 /usr/lib64/librpm.so.8 /usr/lib64/librpm.so.8.1.0 /usr/lib64/librpmbuild.so.8 /usr/lib64/librpmbuild.so.8.1.0 /usr/lib64/librpmio.so.8 /usr/lib64/librpmio.so.8.1.0 /usr/lib64/librpmsign.so.8 /usr/lib64/librpmsign.so.8.1.0 /usr/lib64/rpm-plugins /usr/lib64/rpm-plugins/ima.la /usr/lib64/rpm-plugins/ima.so /usr/lib64/rpm-plugins/prioreset.la /usr/lib64/rpm-plugins/prioreset.so /usr/lib64/rpm-plugins/syslog.la /usr/lib64/rpm-plugins/syslog.so /usr/lib64/rpm-plugins/systemd_inhibit.la /usr/lib64/rpm-plugins/systemd_inhibit.so

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.