[repositories] devel: [groups] [packages] [maintainers] [changelog]

 librubberband: Shared libraries for rubberband

Name:librubberband
Release:1.8.2-1mamba
Architecture:x86_64
Group:System/Libraries
Description:This package contains shared libraries for rubberband.
Size:925.86 KB
Download:librubberband-1.8.2-1mamba.x86_64.rpm
Source RPM:rubberband
Provides:librubberband[=1.8.2-1mamba] librubberband(x86-64)[=1.8.2-1mamba] librubberband.so.2()(64bit)
Requires:/sbin/ldconfig /sbin/ldconfig libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.4)(64bit) libfftw3.so.3()(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libm.so.6(GLIBC_2.27)(64bit) libm.so.6(GLIBC_2.29)(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libpthread.so.0(GLIBC_2.3.2)(64bit) libsamplerate.so.0()(64bit) libsamplerate.so.0(libsamplerate.so.0.0)(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6) libvamp-sdk.so.2()(64bit) rtld(GNU_HASH)
RPM requirements:ldconfig glibc libfftw libgcc glibc libsamplerate libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(64bit)(gcc6-c++|libstdc++6) libvamp-plugin-sdk ldconfig
Required by:ardour(x86_64) denemo(x86_64) libmpv(x86_64) librubberband-devel(x86_64) mixxx(x86_64) mlt(x86_64) mpv(x86_64) qtractor(x86_64) rubberband(x86_64)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/25 /usr/lib/.build-id/25/e47b5d043a7155a876426e26a5b6acdf5f3b4d /usr/lib/.build-id/94 /usr/lib/.build-id/94/c9b8c41b718d812e2d69fa20dc87848a1c7e26 /usr/lib/.build-id/c0 /usr/lib/.build-id/c0/004e4e09b4f7fa83e2e7cbe6d3ed96744154d3 /usr/lib/.build-id/f0 /usr/lib/.build-id/f0/fc1075ee4205d465f2bc34fb7b50dc7823ccbf /usr/lib64/ladspa/ladspa-rubberband.cat /usr/lib64/ladspa/ladspa-rubberband.so /usr/lib64/librubberband-jni.so /usr/lib64/librubberband.so.2 /usr/lib64/librubberband.so.2.1.1 /usr/lib64/vamp/vamp-rubberband.cat /usr/lib64/vamp/vamp-rubberband.so /usr/share/doc/librubberband-1.8.2 /usr/share/doc/librubberband-1.8.2/COPYING /usr/share/ladspa/rdf/ladspa-rubberband.rdf

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.