[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libsane-backends-extras: API library for scanners -- extra backends

Name:libsane-backends-extras
Release:1.0.22.3-2mamba
Architecture:x86_64
Group:System/Libraries
Description:This package includes some backends that are not yet included into the official SANE distribution. Currently, they are :

* epkowa (some EPSON scanners)
* geniusvp2 (Genius ColorPage-Vivid Pro II)
* hp_rts88xx (HP ScanJet 4400C, HP ScanJet 4470C)
* ls5000 (Nikon LS-5000 ED, Coolscan 5000 ED)
Size:172.64 KB
Download:libsane-backends-extras-1.0.22.3-2mamba.x86_64.rpm
Source RPM:libsane-backends-extras
Provides:libsane-backends-extras[=1.0.22.3-2mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.4)(64bit) libcrypto.so.1.0.1()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libnetsnmp.so.30()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libsane-backends libusb-0.1.so.4()(64bit) libusb-1.0.so.0()(64bit)
RPM requirements:ldconfig glibc libopenssl101 glibc libnetsnmp glibc libsane-backends libusb-compat libusb
Required by:libsane-backends-extras-devel(x86_64)
Build required by:
Filenames:/etc/sane.d/geniusvp2.conf /usr/lib64/sane/libsane-geniusvp2.la /usr/lib64/sane/libsane-geniusvp2.so /usr/lib64/sane/libsane-geniusvp2.so.1 /usr/lib64/sane/libsane-geniusvp2.so.1.0.22 /usr/lib64/sane/libsane-ls5000.la /usr/lib64/sane/libsane-ls5000.so /usr/lib64/sane/libsane-ls5000.so.1 /usr/lib64/sane/libsane-ls5000.so.1.0.22 /usr/share/doc/libsane-backends-extras-1.0.22.3 /usr/share/doc/libsane-backends-extras-1.0.22.3/AUTHORS /usr/share/doc/libsane-backends-extras-1.0.22.3/COPYING /usr/share/man/man5/sane-geniusvp2.5.gz

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.