[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libsemanage: SELinux policy management library

Name:libsemanage
Release:2.8-1mamba
Architecture:i586
Group:System/Libraries
Description:This package provides the shared libraries for SELinux policy management. It uses libsepol for binary policy manipulation and libselinux for interacting with the SELinux system. It also exec's helper programs for loading policy and for checking whether the file_contexts configuration is valid (load_policy and setfiles from policycoreutils) presently, although this may change at least for the bootstrapping case

Security-enhanced Linux is a patch of the Linux kernel and a number of utilities with enhanced security functionality designed to add mandatory access controls to Linux. The Security-enhanced Linux kernel contains new architectural components originally developed to improve the security of the Flask operating system. These architectural components provide general support for the enforcement of many kinds of mandatory access control policies, including those based on the concepts of Type Enforcement, Role-based Access Control, and Multi-level Security.
Size:315.23 KB
Download:libsemanage-2.8-1mamba.i586.rpm
Source RPM:libsemanage
Provides:config(libsemanage)[=0:2.8-1mamba] libsemanage.so.1 libsemanage.so.1(LIBSEMANAGE_1.0) libsemanage.so.1(LIBSEMANAGE_1.1) libsemanage[=2.8-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig /usr/bin/python(python26|python27|python3|python33|python36) config(libsemanage)[=0:2.8-1mamba] libaudit.so.1 libbz2.so.1.0 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.2) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.28) libc.so.6(GLIBC_2.3) libc.so.6(GLIBC_2.3.4) libselinux.so.1 libsepol.so.1 libsepol.so.1(LIBSEPOL_1.0) libsepol.so.1(LIBSEPOL_1.1)
RPM requirements:ldconfig /usr/bin/python(python26|python27|python3|python33|python36) libaudit libbzip2 glibc libselinux libsepol
Required by:libsemanage-devel(i586) policycoreutils(i586) shadow(i586)
Build required by:
Filenames:/etc/selinux/semanage.conf /usr/lib/libsemanage.so.1 /usr/libexec/selinux /usr/libexec/selinux/semanage_migrate_store /usr/share/doc/libsemanage-2.8 /usr/share/doc/libsemanage-2.8/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.