[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libsmbclient: Client library for accessing to SMB/CIFS shares

Name:libsmbclient
Release:4.9.4-2mamba
Architecture:i586
Group:System/Libraries
Description:Client library for accessing to SMB/CIFS shares.
Size:165.26 KB
Download:libsmbclient-4.9.4-2mamba.i586.rpm
Source RPM:samba
Provides:libsmbclient.so.0 libsmbclient.so.0(SMBCLIENT_0.1.0) libsmbclient.so.0(SMBCLIENT_0.2.0) libsmbclient.so.0(SMBCLIENT_0.2.1) libsmbclient.so.0(SMBCLIENT_0.2.2) libsmbclient.so.0(SMBCLIENT_0.2.3) libsmbclient.so.0(SMBCLIENT_0.3.0) libsmbclient.so.0(SMBCLIENT_0.3.1) libsmbclient.so.0(SMBCLIENT_0.3.2) libsmbclient.so.0(SMBCLIENT_0.3.3) libsmbclient.so.0(SMBCLIENT_0.4.0) libsmbclient[=4.9.4-2mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libbsd.so.0 libbsd.so.0(LIBBSD_0.0) libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libcli-smb-common-samba4.so libcli-smb-common-samba4.so(SAMBA_4.9.4) libdcerpc-samba-samba4.so libdcerpc-samba-samba4.so(SAMBA_4.9.4) libgse-samba4.so libgse-samba4.so(SAMBA_4.9.4) liblibcli-lsa3-samba4.so liblibcli-lsa3-samba4.so(SAMBA_4.9.4) liblibsmb-samba4.so liblibsmb-samba4.so(SAMBA_4.9.4) libmsrpc3-samba4.so libmsrpc3-samba4.so(SAMBA_4.9.4) libndr-standard.so.0 libndr-standard.so.0(NDR_STANDARD_0.0.1) libndr.so.0 libndr.so.0(NDR_0.0.1) libpthread.so.0 libpthread.so.0(GLIBC_2.0) libsamba-debug-samba4.so libsamba-debug-samba4.so(SAMBA_4.9.4) libsamba-errors.so.1 libsamba-errors.so.1(SAMBA_ERRORS_1) libsamba-security-samba4.so libsamba-security-samba4.so(SAMBA_4.9.4) libsamba-util.so.0 libsamba-util.so.0(SAMBA_UTIL_0.0.1) libsamba3-util-samba4.so libsamba3-util-samba4.so(SAMBA_4.9.4) libsecrets3-samba4.so libsecrets3-samba4.so(SAMBA_4.9.4) libsmbconf.so.0 libsmbconf.so.0(SMBCONF_0) libtalloc.so.2 libtalloc.so.2(TALLOC_2.0.2) libtevent-util.so.0 libtevent-util.so.0(TEVENT_UTIL_0.0.1) libtevent.so.0 libtevent.so.0(TEVENT_0.9.12) libtevent.so.0(TEVENT_0.9.9) libutil-cmdline-samba4.so libutil-cmdline-samba4.so(SAMBA_4.9.4)
RPM requirements:ldconfig libbsd glibc libsamba glibc libsamba libtalloc libsamba libtevent libsamba
Required by:gnome-control-center(i586) kde-runtime(i586) libgvfs(i586) libkio-extras(i586) libmpv(i586) libsmbclient-devel(i586) libvlc(i586) libxine1(i586) libxmms2(i586) mencoder(i586) mpd(i586) mplayer(i586) mpv(i586) python-smbc(i586) samba(i586) samba4-server(i586)
Build required by:
Filenames:/usr/lib/libsmbclient.so.0 /usr/lib/libsmbclient.so.0.4.0

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.