[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libspeechd: Shared libraries provided by speech-dispatcher

Name:libspeechd
Release:0.9.1-1mamba
Architecture:x86_64
Group:Development/Libraries
Description:The goal of Speech Dispatcher project is to provide a high-level device independent layer for speech synthesis through a simple, stable and well documented interface.
This package contains the shared libraries.
Size:1.19 MB
Download:libspeechd-0.9.1-1mamba.x86_64.rpm
Source RPM:speech-dispatcher
Provides:libKAnalyse.so()(64bit) libKGlobal.so()(64bit) libKParle.so()(64bit) libKTrans.so()(64bit) libKali.so()(64bit) libbaratinoo.so()(64bit) libibmeci.so()(64bit) libspeechd.so.2()(64bit) spd_alsa.so()(64bit) spd_libao.so()(64bit) spd_nas.so()(64bit) spd_oss.so()(64bit) spd_pulse.so()(64bit) libspeechd[=0.9.1-1mamba]
Requires:libFLAC.so.8()(64bit) libKAnalyse.so()(64bit) libKGlobal.so()(64bit) libKParle.so()(64bit) libKTrans.so()(64bit) libKali.so()(64bit) libXau.so.6()(64bit) libao.so.4()(64bit) libao.so.4(LIBAO4_1.1.0)(64bit) libasound.so.2()(64bit) libasound.so.2(ALSA_0.9)(64bit) libasound.so.2(ALSA_0.9.0rc4)(64bit) libaudio.so.2()(64bit) libbaratinoo.so()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.3.2)(64bit) libc.so.6(GLIBC_2.7)(64bit) libdl.so.2()(64bit) libdotconf.so.0()(64bit) libespeak.so.1()(64bit) libgcc_s.so.1()(64bit) libglib-2.0.so.0()(64bit) libgthread-2.0.so.0()(64bit) libibmeci.so()(64bit) libltdl.so.7()(64bit) libm.so.6()(64bit) libogg.so.0()(64bit) libpcre.so.1()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libpulse-simple.so.0()(64bit) libpulse-simple.so.0(PULSE_0)(64bit) libpulse.so.0()(64bit) libpulse.so.0(PULSE_0)(64bit) librt.so.1()(64bit) libsndfile.so.1()(64bit) libsndfile.so.1(libsndfile.so.1.0)(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libvorbis.so.0()(64bit) libvorbisenc.so.2()(64bit) speech-dispatcher[=0.9.1-1mamba]
RPM requirements:libflac libXau libao libalsa libaudio glibc libdotconf libespeak libgcc libglib libltdl glibc libogg libpcre glibc libpulseaudio glibc libsndfile libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libvorbis speech-dispatcher
Required by:brltty(x86_64) libQt5TextToSpeech(x86_64) libspeechd-devel(x86_64) speech-dispatcher(x86_64)
Build required by:
Filenames:/usr/lib64/libspeechd.so.2 /usr/lib64/libspeechd.so.2.6.0 /usr/lib64/speech-dispatcher /usr/lib64/speech-dispatcher-modules /usr/lib64/speech-dispatcher-modules/sd_baratinoo /usr/lib64/speech-dispatcher-modules/sd_cicero /usr/lib64/speech-dispatcher-modules/sd_dummy /usr/lib64/speech-dispatcher-modules/sd_espeak /usr/lib64/speech-dispatcher-modules/sd_festival /usr/lib64/speech-dispatcher-modules/sd_generic /usr/lib64/speech-dispatcher-modules/sd_ibmtts /usr/lib64/speech-dispatcher-modules/sd_kali /usr/lib64/speech-dispatcher/libKAnalyse.so /usr/lib64/speech-dispatcher/libKGlobal.so /usr/lib64/speech-dispatcher/libKParle.so /usr/lib64/speech-dispatcher/libKTrans.so /usr/lib64/speech-dispatcher/libKali.so /usr/lib64/speech-dispatcher/libbaratinoo.so /usr/lib64/speech-dispatcher/libibmeci.so /usr/lib64/speech-dispatcher/spd_alsa.so /usr/lib64/speech-dispatcher/spd_libao.so /usr/lib64/speech-dispatcher/spd_nas.so /usr/lib64/speech-dispatcher/spd_oss.so /usr/lib64/speech-dispatcher/spd_pulse.so /usr/share/doc/libspeechd-0.9.1 /usr/share/doc/libspeechd-0.9.1/AUTHORS /usr/share/doc/libspeechd-0.9.1/COPYING.LGPL

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.