[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libssh: A library implementing the SSH protocol

Name:libssh
Release:0.9.2-1mamba
Architecture:i586
Group:System/Libraries
Description:The ssh library was designed to be used by programmers needing a working SSH implementation by the mean of a library.
Size:1.72 MB
Download:libssh-0.9.2-1mamba.i586.rpm
Source RPM:libssh
Provides:libssh[=0.9.2-1mamba] libssh(x86-32)[=0.9.2-1mamba] libssh.so.4 libssh.so.4(LIBSSH_4_5_0) libssh.so.4(LIBSSH_4_6_0) libssh.so.4(LIBSSH_4_7_0) libssh.so.4(LIBSSH_4_8_0) libssh.so.4(LIBSSH_4_8_1)
Requires:/sbin/ldconfig /sbin/ldconfig ld-linux.so.2 ld-linux.so.2(GLIBC_2.3) libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.2) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.17) libc.so.6(GLIBC_2.25) libc.so.6(GLIBC_2.27) libc.so.6(GLIBC_2.28) libc.so.6(GLIBC_2.3) libc.so.6(GLIBC_2.4) libc.so.6(GLIBC_2.7) libcom_err.so.2 libcrypto.so.1.1 libcrypto.so.1.1(OPENSSL_1_1_0) libcrypto.so.1.1(OPENSSL_1_1_1) libgssapi_krb5.so.2 libgssapi_krb5.so.2(gssapi_krb5_2_MIT) libk5crypto.so.3 libkrb5.so.3 librt.so.1 libz.so.1
RPM requirements:ldconfig glibc libe2fs libopenssl libkrb5 glibc libz
Required by:codelite(i586) kde-runtime(i586) krdc(i586) libkio-extras(i586) libssh-devel(i586) libvirt(i586) libvirt-client(i586) libvirt-glib(i586) openvas-libraries(i586) openvas-libraries-devel(i586) x2goclient(i586)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/68 /usr/lib/.build-id/68/1110235f98b0004a6510aacc95a79f2245a767 /usr/lib/libssh.so.4 /usr/lib/libssh.so.4.8.3 /usr/share/doc/libssh-0.9.2 /usr/share/doc/libssh-0.9.2/AUTHORS /usr/share/doc/libssh-0.9.2/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.