[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libsuitesparse: A collection of sparse matrix libraries

Name:libsuitesparse
Release:4.4.5-1mamba
Architecture:x86_64
Group:System/Libraries
Description:suitesparse is a collection of libraries for computations involving sparse matrices. The package includes the following libraries:
AMD approximate minimum degree ordering
BTF permutation to block triangular form (beta)
CAMD constrained approximate minimum degree ordering
COLAMD column approximate minimum degree ordering
CCOLAMD constrained column approximate minimum degree ordering
CHOLMOD sparse Cholesky factorization
CSparse a concise sparse matrix package
CXSparse CSparse extended: complex matrix, int and long int support
KLU sparse LU factorization, primarily for circuit simulation
LDL a simple LDL' factorization
SQPR a multithread, multifrontal, rank-revealing sparse QR factorization method
UMFPACK sparse LU factorization
UFconfig configuration file for all the above packages.
RBio read/write files in Rutherford/Boeing format
Size:2.63 MB
Download:libsuitesparse-4.4.5-1mamba.x86_64.rpm
Source RPM:libsuitesparse
Obsoletes:libumfpack
Provides:libamd.so.2()(64bit) libbtf.so.1()(64bit) libcamd.so.2()(64bit) libccolamd.so.2()(64bit) libcholmod.so.1()(64bit) libcolamd.so.2()(64bit) libcxsparse.so.2()(64bit) libklu.so.1()(64bit) libldl.so.2()(64bit) libspqr.so.1()(64bit) libumfpack libumfpack.so.5()(64bit) libsuitesparse[=4.4.5-1mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libamd.so.2()(64bit) libblas.so.3()(64bit) libbtf.so.1()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.7)(64bit) libcamd.so.2()(64bit) libccolamd.so.2()(64bit) libcholmod.so.1()(64bit) libcolamd.so.2()(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_4.0.0)(64bit) liblapack.so.3()(64bit)(libatlas|libatlas-sse2|liblapack) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) libblas glibc libgcc liblapack.so.3()(64bit)(libatlas|libatlas-sse2|liblapack) glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6)
Required by:libsuitesparse-devel(x86_64) octave(x86_64)
Build required by:
Filenames:/usr/lib64/libamd.so.2 /usr/lib64/libamd.so.2.2.2 /usr/lib64/libbtf.so.1 /usr/lib64/libbtf.so.1.1.2 /usr/lib64/libcamd.so.2 /usr/lib64/libcamd.so.2.2.2 /usr/lib64/libccolamd.so.2 /usr/lib64/libccolamd.so.2.7.3 /usr/lib64/libcholmod.so.1 /usr/lib64/libcholmod.so.1.7.3 /usr/lib64/libcolamd.so.2 /usr/lib64/libcolamd.so.2.7.3 /usr/lib64/libcxsparse.so.2 /usr/lib64/libcxsparse.so.2.2.3 /usr/lib64/libklu.so.1 /usr/lib64/libklu.so.1.1.3 /usr/lib64/libldl.so.2 /usr/lib64/libldl.so.2.0.3 /usr/lib64/libspqr.so.1 /usr/lib64/libspqr.so.1.2.1 /usr/lib64/libumfpack.so.5 /usr/lib64/libumfpack.so.5.5.1

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.