[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libswfdec-gtk: A GTK library for decoding and rendering Flash animations

Name:libswfdec-gtk
Release:0.8.4-2mamba
Architecture:x86_64
Group:System/Libraries
Description:Swfdec is the library for decoding and rendering Flash animations. It is still in heavy development. The intended audience are developers or people using it for pretested Flash animations (think embedded here).

This package contains the GTK swfdec library.
Size:81.71 KB
Download:libswfdec-gtk-0.8.4-2mamba.x86_64.rpm
Source RPM:swfdec
Provides:libswfdec-gtk-0.8.so.0()(64bit) libswfdec-gtk[=0.8.4-2mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libasound.so.2()(64bit) libasound.so.2(ALSA_0.9)(64bit) libasound.so.2(ALSA_0.9.0rc4)(64bit) libatk-1.0.so.0()(64bit) libbz2.so.1.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libcairo.so.2()(64bit) libdl.so.2()(64bit) libexpat.so.1()(64bit) libffi.so.6()(64bit) libfontconfig.so.1()(64bit) libfreetype.so.6()(64bit) libgdk-x11-2.0.so.0()(64bit) libgdk_pixbuf-2.0.so.0()(64bit) libgio-2.0.so.0()(64bit) libglib-2.0.so.0()(64bit) libgmodule-2.0.so.0()(64bit) libgobject-2.0.so.0()(64bit) libgraphite2.so.3()(64bit) libgstpbutils-0.10.so.0()(64bit) libgstreamer-0.10.so.0()(64bit) libgthread-2.0.so.0()(64bit) libgtk-x11-2.0.so.0()(64bit) libharfbuzz.so.0()(64bit) libicudata.so.50()(64bit) libicule.so.50()(64bit) libicuuc.so.50()(64bit) liblzma.so.5()(64bit) libm.so.6()(64bit) liboil-0.3.so.0()(64bit) libpango-1.0.so.0()(64bit) libpangocairo-1.0.so.0()(64bit) libpangoft2-1.0.so.0()(64bit) libpng15.so.15()(64bit) libpthread.so.0()(64bit) libresolv.so.2()(64bit) librt.so.1()(64bit) libselinux.so.1()(64bit) libsoup-2.4.so.1()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libswfdec-0.8.so.0()(64bit) libxml2.so.2()(64bit) libz.so.1()(64bit)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) libalsa libatk libbzip2 glibc libcairo glibc libexpat libffi libfontconfig libfreetype libgtk2 libgdk-pixbuf libglib libgraphite2 libgst-plugins-base010 libgstreamer010 libglib libgtk2 libharfbuzz libicu50 liblzma glibc liboil libpango libpng15 glibc libselinux libsoup libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libswfdec libxml2 libz
Required by:libswfdec-gtk-devel(x86_64)
Build required by:
Filenames:/usr/lib64/libswfdec-gtk-0.8.so.0 /usr/lib64/libswfdec-gtk-0.8.so.0.0.0

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.