[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libsystemd: systemd libraries

Name:libsystemd
Release:245-1mamba
Architecture:arm
Group:System/Libraries
Description:systemd is a system and service manager for Linux, compatible with SysV and LSB init scripts.
systemd provides aggressive parallelization capabilities, uses socket and D-Bus activation for starting services, offers on-demand starting of daemons, keeps track of processes using Linux cgroups, supports snapshotting and restoring of the system state, maintains mount and automount points and implements an elaborate transactional dependency-based service control logic.
It can work as a drop-in replacement for sysvinit.

This package contains the systemd libraries.
Size:9.13 MB
Download:libsystemd-245-1mamba.arm.rpm
Source RPM:systemd
Provides:libnss_myhostname.so.2 libnss_mymachines.so.2 libnss_resolve.so.2 libnss_systemd.so.2 libsystemd[=2:245-1mamba] libsystemd(armv7l-32)[=2:245-1mamba] libsystemd.so.0 libsystemd.so.0(LIBSYSTEMD_209) libsystemd.so.0(LIBSYSTEMD_211) libsystemd.so.0(LIBSYSTEMD_213) libsystemd.so.0(LIBSYSTEMD_214) libsystemd.so.0(LIBSYSTEMD_216) libsystemd.so.0(LIBSYSTEMD_217) libsystemd.so.0(LIBSYSTEMD_219) libsystemd.so.0(LIBSYSTEMD_220) libsystemd.so.0(LIBSYSTEMD_221) libsystemd.so.0(LIBSYSTEMD_222) libsystemd.so.0(LIBSYSTEMD_226) libsystemd.so.0(LIBSYSTEMD_227) libsystemd.so.0(LIBSYSTEMD_229) libsystemd.so.0(LIBSYSTEMD_230) libsystemd.so.0(LIBSYSTEMD_231) libsystemd.so.0(LIBSYSTEMD_232) libsystemd.so.0(LIBSYSTEMD_233) libsystemd.so.0(LIBSYSTEMD_234) libsystemd.so.0(LIBSYSTEMD_236) libsystemd.so.0(LIBSYSTEMD_237) libsystemd.so.0(LIBSYSTEMD_238) libsystemd.so.0(LIBSYSTEMD_239) libsystemd.so.0(LIBSYSTEMD_240) libsystemd.so.0(LIBSYSTEMD_241) libsystemd.so.0(LIBSYSTEMD_243) libsystemd.so.0(LIBSYSTEMD_245)
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) ld-linux.so.3 ld-linux.so.3(GLIBC_2.4) libc.so.6 libc.so.6(GLIBC_2.10) libc.so.6(GLIBC_2.11) libc.so.6(GLIBC_2.14) libc.so.6(GLIBC_2.16) libc.so.6(GLIBC_2.17) libc.so.6(GLIBC_2.22) libc.so.6(GLIBC_2.25) libc.so.6(GLIBC_2.26) libc.so.6(GLIBC_2.27) libc.so.6(GLIBC_2.28) libc.so.6(GLIBC_2.30) libc.so.6(GLIBC_2.4) libc.so.6(GLIBC_2.5) libc.so.6(GLIBC_2.6) libc.so.6(GLIBC_2.7) libc.so.6(GLIBC_2.8) libc.so.6(GLIBC_2.9) libcap.so.2 libcrypt.so.1 libcrypt.so.1(GLIBC_2.4) libcrypto.so.1.1 libcrypto.so.1.1(OPENSSL_1_1_0) libgcrypt.so.20 libgcrypt.so.20(GCRYPT_1.6) libidn.so.12 libidn.so.12(LIBIDN_1.0) liblz4.so.1 liblzma.so.5 liblzma.so.5(XZ_5.0) libm.so.6 libm.so.6(GLIBC_2.15) libp11-kit.so.0 libpam.so.0 libpam.so.0(LIBPAM_1.0) libpam.so.0(LIBPAM_EXTENSION_1.0) libpam.so.0(LIBPAM_EXTENSION_1.1.1) libpam_misc.so.0 libpam_misc.so.0(LIBPAM_MISC_1.0) libpthread.so.0 libpthread.so.0(GLIBC_2.12) libpthread.so.0(GLIBC_2.4) librt.so.1 librt.so.1(GLIBC_2.4) libselinux.so.1 rtld(GNU_HASH)
RPM requirements:/bin/sh(bash|dash) glibc libcap glibc libopenssl libgcrypt libidn liblz4 liblzma glibc libp11-kit libpam glibc libselinux ldconfig
Required by:autofs(arm) avahi(arm) avahi-compat-howl(arm) avahi-compat-libdns_sd(arm) cups(arm) dbus(arm) emacs-nox(arm) emacs-X11(arm) flatpak(arm) florence(arm) fluidsynth(arm) GConf(arm) geoclue0(arm) geoclue0-gsmloc(arm) geoclue0-gui(arm) geoclue0-gypsy(arm) gnome-desktop(arm) hplip(arm) jack(arm) ksystemlog(arm) libavahi(arm) libavahi-glib(arm) libavahi-gtk3(arm) libcolord(arm) libdbus(arm) libdbus-glib(arm) libdbus-glib-tools(arm) libflatpak(arm) libgeoclue0(arm) libgnome-vfs(arm) libgvfs(arm) libibus(arm) libmultipath-tools(arm) libmysqlclient(arm) libnm(arm) libostree(arm) libostree-devel(arm) libp11-kit(arm) libpolkit(arm) libprocps(arm) libpulseaudio(arm) libpulseaudio-core(arm) libpulseaudio-glib(arm) libQt5Core(arm) librpm(arm) libsamba(arm) libsyslog-ng(arm) libsystemd-devel(arm) libteam(arm) libteam-tools(arm) libvirt(arm) libvirt-client(arm) libvncserver(arm) libvte(arm) lirc(arm) mariadb(arm) mariadb-client(arm) ModemManager(arm) multipath-tools(arm) NetworkManager(arm) ostree(arm) PackageKit(arm) pcscd(arm) polkit(arm) polkit-gnome(arm) pulseaudio(arm) pulseaudio-module-gsettings(arm) pulseaudio-module-jack(arm) pulseaudio-module-lirc(arm) pulseaudio-module-x11(arm) pulseaudio-module-zeroconf(arm) pulseaudio-utils(arm) python-dbus(arm) python-dbus-py3(arm) python-dbus-py36(arm) python-systemd-py36(arm) rpcbind(arm) rtkit(arm) sane(arm) sddm(arm) syslog-ng(arm) systemd-core(arm) systemd-kcm(arm) telepathy-farstream(arm) telepathy-mission-control(arm) udisks2(arm) util-linux(arm) xorg-server(arm) xorg-server-dmx(arm) xscreensaver-daemon(arm) zeitgeist(arm)
Build required by:
Filenames:/lib/libnss_myhostname.so.2 /lib/libnss_mymachines.so.2 /lib/libnss_resolve.so.2 /lib/libnss_systemd.so.2 /lib/libsystemd.so.0 /lib/libsystemd.so.0.28.0 /lib/security/pam_systemd.so /lib/security/pam_systemd_home.so /usr/lib/.build-id /usr/lib/.build-id/0e /usr/lib/.build-id/0e/f652b0a7f770eef4feefc54c5a5f9526307bea /usr/lib/.build-id/2c /usr/lib/.build-id/2c/26d1919b7f6aa0f500398eaa999b37ed349c8c /usr/lib/.build-id/43/8819fb6db25bcd2bff56a21c9389a9db414fe1 /usr/lib/.build-id/4b/abd699991fa7681e55dbc15aee8a822661b420 /usr/lib/.build-id/ad /usr/lib/.build-id/ad/ea72017cbde035bd00959e448eb933c7c92cc0 /usr/lib/.build-id/dc /usr/lib/.build-id/dc/c4365eec816881d17a906dad7b1ba90bf88192 /usr/lib/.build-id/fa /usr/lib/.build-id/fa/c96686e30ebeba6725cfe2f3e4a9ec2a67d273 /usr/share/doc/libsystemd-245 /usr/share/doc/libsystemd-245/LICENSE.LGPL2.1

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.