[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libsystemd: systemd libraries

Name:libsystemd
Release:243-3mamba
Architecture:i586
Group:System/Libraries
Description:systemd is a system and service manager for Linux, compatible with SysV and LSB init scripts.
systemd provides aggressive parallelization capabilities, uses socket and D-Bus activation for starting services, offers on-demand starting of daemons, keeps track of processes using Linux cgroups, supports snapshotting and restoring of the system state, maintains mount and automount points and implements an elaborate transactional dependency-based service control logic.
It can work as a drop-in replacement for sysvinit.

This package contains the systemd libraries.
Size:6.38 MB
Download:libsystemd-243-3mamba.i586.rpm
Source RPM:systemd
Provides:libnss_myhostname.so.2 libnss_mymachines.so.2 libnss_resolve.so.2 libnss_systemd.so.2 libsystemd[=2:243-3mamba] libsystemd(x86-32)[=2:243-3mamba] libsystemd.so.0 libsystemd.so.0(LIBSYSTEMD_209) libsystemd.so.0(LIBSYSTEMD_211) libsystemd.so.0(LIBSYSTEMD_213) libsystemd.so.0(LIBSYSTEMD_214) libsystemd.so.0(LIBSYSTEMD_216) libsystemd.so.0(LIBSYSTEMD_217) libsystemd.so.0(LIBSYSTEMD_219) libsystemd.so.0(LIBSYSTEMD_220) libsystemd.so.0(LIBSYSTEMD_221) libsystemd.so.0(LIBSYSTEMD_222) libsystemd.so.0(LIBSYSTEMD_226) libsystemd.so.0(LIBSYSTEMD_227) libsystemd.so.0(LIBSYSTEMD_229) libsystemd.so.0(LIBSYSTEMD_230) libsystemd.so.0(LIBSYSTEMD_231) libsystemd.so.0(LIBSYSTEMD_232) libsystemd.so.0(LIBSYSTEMD_233) libsystemd.so.0(LIBSYSTEMD_234) libsystemd.so.0(LIBSYSTEMD_236) libsystemd.so.0(LIBSYSTEMD_237) libsystemd.so.0(LIBSYSTEMD_238) libsystemd.so.0(LIBSYSTEMD_239) libsystemd.so.0(LIBSYSTEMD_240) libsystemd.so.0(LIBSYSTEMD_241) libsystemd.so.0(LIBSYSTEMD_243)
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) ld-linux.so.2 ld-linux.so.2(GLIBC_2.3) libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.1) libc.so.6(GLIBC_2.1.2) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.10) libc.so.6(GLIBC_2.11) libc.so.6(GLIBC_2.14) libc.so.6(GLIBC_2.16) libc.so.6(GLIBC_2.17) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.2.1) libc.so.6(GLIBC_2.2.3) libc.so.6(GLIBC_2.22) libc.so.6(GLIBC_2.25) libc.so.6(GLIBC_2.26) libc.so.6(GLIBC_2.27) libc.so.6(GLIBC_2.28) libc.so.6(GLIBC_2.3) libc.so.6(GLIBC_2.3.2) libc.so.6(GLIBC_2.3.3) libc.so.6(GLIBC_2.30) libc.so.6(GLIBC_2.4) libc.so.6(GLIBC_2.5) libc.so.6(GLIBC_2.6) libc.so.6(GLIBC_2.7) libc.so.6(GLIBC_2.8) libc.so.6(GLIBC_2.9) libcap.so.2 libgcrypt.so.20 libgcrypt.so.20(GCRYPT_1.6) liblz4.so.1 liblzma.so.5 liblzma.so.5(XZ_5.0) libpam.so.0 libpam.so.0(LIBPAM_1.0) libpam.so.0(LIBPAM_EXTENSION_1.0) libpam.so.0(LIBPAM_MODUTIL_1.0) libpam_misc.so.0 libpam_misc.so.0(LIBPAM_MISC_1.0) libpthread.so.0 libpthread.so.0(GLIBC_2.0) libpthread.so.0(GLIBC_2.1) libpthread.so.0(GLIBC_2.12) libpthread.so.0(GLIBC_2.2) librt.so.1 librt.so.1(GLIBC_2.3.4) libselinux.so.1
RPM requirements:/bin/sh(bash|dash) glibc libcap libgcrypt liblz4 liblzma libpam glibc libselinux
Required by:abiword(i586) asterisk(i586) autofs(i586) avahi(i586) avahi-compat-howl(i586) avahi-compat-libdns_sd(i586) brltty(i586) cinnamon(i586) clamav(i586) clamd(i586) claws-mail(i586) cups(i586) dbus(i586) emacs-nox(i586) emacs-X11(i586) flatpak(i586) florence(i586) fluidsynth(i586) GConf(i586) gdm(i586) geoclue0(i586) geoclue0-gsmloc(i586) geoclue0-gui(i586) geoclue0-gypsy(i586) gnome-disk-utility(i586) gnome-session(i586) gnome-shell(i586) hplip(i586) inkscape(i586) intel-gpu-tools(i586) ksystemlog(i586) libaccountsservice(i586) libavahi(i586) libavahi-glib(i586) libavahi-gtk3(i586) libcolord(i586) libdbus(i586) libdbus-glib(i586) libdbus-glib-tools(i586) libflatpak(i586) libgeoclue0(i586) libguestfs(i586) libguestfs-tools(i586) libgvfs(i586) libmultipath-tools(i586) libmutter(i586) libmysqlclient(i586) libmythtv(i586) libnetapi(i586) libnm(i586) libnm-gtk(i586) libostree(i586) libostree-devel(i586) libp11-kit(i586) libpipewire(i586) libpolkit(i586) libprocps(i586) libpulseaudio(i586) libpulseaudio-core(i586) libpulseaudio-glib(i586) libQt5Core(i586) librpm(i586) libsamba(i586) libsamba-devel(i586) libsmbclient(i586) libsyslog-ng(i586) libsystemd-devel(i586) libteam(i586) libteam-tools(i586) libvirt(i586) libvirt-client(i586) libvirt-glib(i586) libvlc(i586) libvncserver(i586) libxen(i586) libxfce4ui(i586) lirc(i586) lua-guestfs(i586) mariadb(i586) mariadb-client(i586) ModemManager(i586) mpd(i586) multipath-tools(i586) mythtv(i586) NetworkManager(i586) NetworkManager-openconnect(i586) NetworkManager-openvpn(i586) NetworkManager-pptp(i586) NetworkManager-vpnc(i586) ostree(i586) PackageKit(i586) pcscd(i586) polkit(i586) polkit-gnome(i586) pulseaudio(i586) pulseaudio-module-gsettings(i586) pulseaudio-module-jack(i586) pulseaudio-module-lirc(i586) pulseaudio-module-x11(i586) pulseaudio-module-zeroconf(i586) pulseaudio-utils(i586) python-dbus(i586) python-dbus-py3(i586) python-dbus-py36(i586) python-systemd-py36(i586) rpcbind(i586) rsyslog(i586) rtkit(i586) samba(i586) samba-server(i586) samba-winbind(i586) samba4-server(i586) sane(i586) sddm(i586) smartmontools(i586) spice-gtk(i586) stunnel(i586) syslog-ng(i586) systemd-core(i586) systemd-kcm(i586) telepathy-farstream(i586) telepathy-mission-control(i586) Thunar(i586) tor(i586) udisks2(i586) util-linux(i586) vlc(i586) vlc-pulseaudio-plugin(i586) xen(i586) xorg-server(i586) xorg-server-dmx(i586) zeitgeist(i586)
Build required by:
Filenames:/lib/libnss_myhostname.so.2 /lib/libnss_mymachines.so.2 /lib/libnss_resolve.so.2 /lib/libnss_systemd.so.2 /lib/libsystemd.so.0 /lib/libsystemd.so.0.27.0 /lib/security/pam_systemd.so /usr/lib/.build-id /usr/lib/.build-id/3b/2089adecc8c80dcea0b9d28605d24221ad1f2f /usr/lib/.build-id/4a /usr/lib/.build-id/4a/fd3cbecd1bc4a9bc7456d28891d1e88122f659 /usr/lib/.build-id/65/d360a8796a04b634ef766208880b4922275f2d /usr/lib/.build-id/a2 /usr/lib/.build-id/a2/3485e9cebff50a3e52c4e97ffb29a41c338b8b /usr/lib/.build-id/dc /usr/lib/.build-id/dc/a32043f7a57f52e719de2808f4ac3c06202ef8 /usr/lib/.build-id/e4/d41b2f4710ef4784392a6f744d9ac404d90683 /usr/share/doc/libsystemd-243 /usr/share/doc/libsystemd-243/LICENSE.LGPL2.1

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.