[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libtelegram-qt: Qt-based library for Telegram network

Name:libtelegram-qt
Release:0.1.0.20200428git-1mamba
Architecture:x86_64
Group:System/Libraries
Description:Qt-based library for Telegram network.
This package contains shared libraries for telegram-qt.
Size:2.34 MB
Download:libtelegram-qt-0.1.0.20200428git-1mamba.x86_64.rpm
Source RPM:telegram-qt
Provides:libTelegramQmlPlugin.so()(64bit) libTelegramQt5Core.so.0.2()(64bit) libTelegramQt5Qml.so.0.2()(64bit) libtelegram-qt[=0.1.0.20200428git-1mamba] libtelegram-qt(x86-64)[=0.1.0.20200428git-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libQt5Core.so.5()(64bit) libQt5Core.so.5(Qt_5)(64bit) libQt5Core.so.5(Qt_5.14)(64bit) libQt5Network.so.5()(64bit) libQt5Network.so.5(Qt_5)(64bit) libQt5Qml.so.5()(64bit) libQt5Qml.so.5(Qt_5)(64bit) libTelegramQt5Core.so.0.2()(64bit) libTelegramQt5Qml.so.0.2()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.4)(64bit) libcrypto.so.1.1()(64bit) libcrypto.so.1.1(OPENSSL_1_1_0)(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit) libm.so.6()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libz.so.1()(64bit) rtld(GNU_HASH)
RPM requirements:ldconfig libQt5Core libQt5Network libQt5Qml glibc libopenssl libgcc glibc libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libz ldconfig
Required by:libtelegram-qt-devel(x86_64) telepathy-morse(x86_64)
Build required by:
Filenames:/usr/lib/.build-id /usr/lib/.build-id/0b /usr/lib/.build-id/0b/1081892a864369186f3a6828353e215a9f23cb /usr/lib/.build-id/69 /usr/lib/.build-id/69/c45d48a0454054e36f07aefaa155ab8ce9dc12 /usr/lib/.build-id/c9 /usr/lib/.build-id/c9/16a49307d155980b6ff33a7ca6c0d10dafcf01 /usr/lib64/libTelegramQt5Core.so.0.2 /usr/lib64/libTelegramQt5Core.so.0.2.0 /usr/lib64/libTelegramQt5Qml.so.0.2 /usr/lib64/libTelegramQt5Qml.so.0.2.0 /usr/lib64/qt5/qml/TelegramQt /usr/lib64/qt5/qml/TelegramQt/libTelegramQmlPlugin.so /usr/lib64/qt5/qml/TelegramQt/plugins.qmltypes /usr/lib64/qt5/qml/TelegramQt/qmldir /usr/share/doc/libtelegram-qt-0.1.0.20200428git /usr/share/doc/libtelegram-qt-0.1.0.20200428git/LICENSE.LGPL

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.