[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libtermcap: A basic system library for accessing the termcap database

Name:libtermcap
Release:2.0.8-6mamba
Architecture:x86_64
Group:System/Libraries
Description:The libtermcap package contains a basic system library needed to access the termcap database.
The termcap library supports easy access to the termcap database, so that programs can output character-based displays in a terminal-independent manner.
Size:15.82 KB
Download:libtermcap-2.0.8-6mamba.x86_64.rpm
Source RPM:libtermcap
Provides:libtermcap.so.2()(64bit) libtermcap[=2.0.8-6mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libgcc_s.so.1()(64bit) libgcc_s.so.1(GCC_3.0)(64bit)
RPM requirements:ldconfig glibc libgcc
Required by:amule(x86_64) amule-adunanza(x86_64) asterisk(x86_64) augeas(x86_64) avrdude(x86_64) bind(x86_64) bind-utils(x86_64) bluez(x86_64) bluez-tools(x86_64) bluez4-tools(x86_64) cinnamon(x86_64) flirc_util(x86_64) fontforge(x86_64) freeradius-server(x86_64) gda(x86_64) genius(x86_64) geoclue0(x86_64) gnucap(x86_64) gnupg(x86_64) gnupg2(x86_64) graphviz(x86_64) highlight-gui(x86_64) inetutils(x86_64) inetutils-servers(x86_64) kalgebra(x86_64) kid3(x86_64) libaugeas(x86_64) libavrdude(x86_64) libbluetooth(x86_64) libedit(x86_64) libfolks-devel(x86_64) libfontforge(x86_64) libfreeradius(x86_64) libgegl02(x86_64) libgraphviz(x86_64) libgraphviz-guile(x86_64) libgraphviz-java(x86_64) libgraphviz-R(x86_64) libgraphviz-ruby(x86_64) libgraphviz-sharp(x86_64) libgraphviz-tcl(x86_64) liblua(x86_64) libMagick(x86_64) libMagick69(x86_64) libmozjs(x86_64) libmozjs-devel(x86_64) libmozjs52(x86_64) libmozjs52-devel(x86_64) libmypaint(x86_64) libnm(x86_64) libnm-gtk(x86_64) libpostgresql(x86_64) libpostgresql-devel(x86_64) libsqlite-tools(x86_64) libtermcap-devel(x86_64) libtracker(x86_64) link-grammar(x86_64) linphone(x86_64) lua(x86_64) lvm2(x86_64) multipath-tools(x86_64) network-manager-applet(x86_64) NetworkManager(x86_64) NetworkManager-openconnect(x86_64) NetworkManager-openvpn(x86_64) NetworkManager-pptp(x86_64) NetworkManager-vpnc(x86_64) openssh-clients(x86_64) perl-graphviz(x86_64) php-xdebug-debugclient(x86_64) postgis(x86_64) postgresql(x86_64) postgresql-contrib(x86_64) postgresql-docs(x86_64) postgresql-server(x86_64) postgresql-test(x86_64) python-graphviz(x86_64) quagga(x86_64) ruby18(x86_64) ruby20(x86_64) sdcc(x86_64) tcsh(x86_64) telegram-cli(x86_64) telepathy-mission-control(x86_64) tftp(x86_64) tracker(x86_64) xterm(x86_64)
Build required by:
Filenames:/usr/lib64/libtermcap.so.2 /usr/lib64/libtermcap.so.2.0.8

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.