[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libtwolame: is an optimised MPEG Audio Layer 2 encoding library based on tooLAME

Name:libtwolame
Release:0.3.13-1mamba
Architecture:arm
Group:System/Libraries
Description:TwoLAME is an optimised MPEG Audio Layer 2 (MP2) encoder based on
tooLAME by Mike Cheng, which in turn is based upon the ISO dist10 code and
portions of LAME.

Features added to TwoLAME:

* Fully thread-safe
* Static and shared library (libtwolame)
* API very similar to LAME's (for easy porting)
* Frontend supports wider range of input files (using libsndfile)
* automake/libtool/pkgconfig based build system
* Written in Standard C (ISO C99 compliant)
Size:214.64 KB
Download:libtwolame-0.3.13-1mamba.arm.rpm
Source RPM:libtwolame
Provides:libtwolame.so.0 libtwolame[=0.3.13-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libFLAC.so.8 libc.so.6 libc.so.6(GLIBC_2.4) libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.5)(libgcc|libgcc6) libm.so.6 libm.so.6(GLIBC_2.4) libogg.so.0 libsndfile.so.1 libsndfile.so.1(libsndfile.so.1.0) libtwolame.so.0 libvorbis.so.0 libvorbisenc.so.2
RPM requirements:ldconfig libflac glibc libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.5)(libgcc|libgcc6) glibc libogg libsndfile libvorbis
Required by:audacity(arm) gst-plugins-good(arm) gst-plugins-ugly010(arm) libtwolame-apidocs(arm) libtwolame-devel(arm) mencoder(arm) sox(arm)
Build required by:
Filenames:/usr/bin/twolame /usr/lib/libtwolame.so.0 /usr/lib/libtwolame.so.0.0.0 /usr/share/doc/libtwolame-0.3.13 /usr/share/doc/libtwolame-0.3.13/AUTHORS /usr/share/doc/libtwolame-0.3.13/COPYING /usr/share/doc/libtwolame-0.3.13/ChangeLog /usr/share/doc/libtwolame-0.3.13/README /usr/share/doc/libtwolame-0.3.13/TODO /usr/share/man/man1/twolame.1.gz

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.