[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libva1-tools: Video Acceleration (VA) API for Linux -- tools

Name:libva1-tools
Release:1.7.3-2mamba
Architecture:arm
Group:System/Libraries
Description:The libva library implements the Video Acceleration (VA) API for Linux. The library loads a hardware dependendent driver.
This package contains a set of tools around vaapi library.
Size:1.14 MB
Download:libva1-tools-1.7.3-2mamba.arm.rpm
Source RPM:libva1
Provides:libva1-tools[=1.7.3-2mamba]
Requires:libX11.so.6 libXau.so.6 libXdmcp.so.6 libXext.so.6 libXfixes.so.3 libbsd.so.0 libc.so.6 libc.so.6(GLIBC_2.4) libc.so.6(GLIBC_2.7) libdl.so.2 libdrm.so.2 libffi.so.6 libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.5)(libgcc|libgcc6) libm.so.6 libm.so.6(GLIBC_2.4) libpthread.so.0 libpthread.so.0(GLIBC_2.4) librt.so.1 libstdc++.so.6(gcc6-c++|libstdc++6) libva-drm.so.1 libva-wayland.so.1 libva-x11.so.1 libva.so.1 libva.so.1(VA_API_0.33.0) libva1[=1.7.3-2mamba] libwayland-client.so.0 libxcb.so.1
RPM requirements:libX11 libXau libXdmcp libXext libXfixes libbsd glibc libdrm libffi libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.5)(libgcc|libgcc6) glibc libstdc++.so.6(gcc6-c++|libstdc++6) libva1 libwayland libxcb
Required by:
Build required by:
Filenames:/usr/bin/avcenc /usr/bin/h264encode /usr/bin/jpegenc /usr/bin/loadjpeg /usr/bin/mpeg2vaenc /usr/bin/mpeg2vldemo /usr/bin/putsurface /usr/bin/vainfo

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.