[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libvamp-plugin-sdk: An API for audio analysis and feature extraction plugins

Name:libvamp-plugin-sdk
Release:2.6-1mamba
Architecture:i586
Group:System/Libraries
Description:An API for audio analysis and feature extraction plugins.
This package contains shared libraries for vamp-plugin-sdk.
Size:293.07 KB
Download:libvamp-plugin-sdk-2.6-1mamba.i586.rpm
Source RPM:vamp-plugin-sdk
Provides:libvamp-hostsdk.so.3 libvamp-sdk.so.2 libvamp-plugin-sdk[=2.6-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.2.4) libm.so.6 libm.so.6(GLIBC_2.0) libm.so.6(GLIBC_2.1) libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6)
RPM requirements:ldconfig glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.20)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6)
Required by:ardour(i586) audacity(i586) librubberband(i586) libvamp-plugin-sdk-devel(i586) mixxx(i586)
Build required by:
Filenames:/usr/lib/libvamp-hostsdk.so.3 /usr/lib/libvamp-hostsdk.so.3.6.0 /usr/lib/libvamp-sdk.so.2 /usr/lib/libvamp-sdk.so.2.6.0

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.