[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libvncserver0: LibVNCServer is ripped out of Xvnc to provide an easy API to write one's own vnc server

Name:libvncserver0
Release:0.9.10-2mamba
Architecture:x86_64
Group:System/Libraries
Description:LibVNCServer is ripped out of Xvnc to provide an easy API to write one's own vnc server.
Size:516.85 KB
Download:libvncserver0-0.9.10-2mamba.x86_64.rpm
Source RPM:libvncserver0
Provides:libvncclient.so.0()(64bit) libvncserver.so.0()(64bit) libvncserver0[=0.9.10-2mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) ld-linux-x86-64.so.2()(64bit) ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) libX11.so.6()(64bit) libXau.so.6()(64bit) libXdmcp.so.6()(64bit) libXext.so.6()(64bit) libXfixes.so.3()(64bit) libbsd.so.0()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.7)(64bit) libcrypto.so.1.0.2()(64bit) libdl.so.2()(64bit) libdrm.so.2()(64bit) libffi.so.6()(64bit) libgcrypt.so.20()(64bit) libgcrypt.so.20(GCRYPT_1.6)(64bit) libgmp.so.10()(64bit) libgnutls.so.30()(64bit) libgnutls.so.30(GNUTLS_3_4)(64bit) libgpg-error.so.0()(64bit) libhogweed.so.4()(64bit) libidn.so.11()(64bit) libjpeg.so.8()(64bit) libjpeg.so.8(LIBJPEG_8.0)(64bit) libm.so.6()(64bit) libnettle.so.6()(64bit) libnsl.so.1()(64bit) libp11-kit.so.0()(64bit) libpng16.so.16()(64bit) libpng16.so.16(PNG16_0)(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libpthread.so.0(GLIBC_2.3.2)(64bit) libresolv.so.2()(64bit) libresolv.so.2(GLIBC_2.2.5)(64bit) librt.so.1()(64bit) libssl.so.1.0.2()(64bit) libtasn1.so.6()(64bit) libunistring.so.2()(64bit) libva-x11.so.1()(64bit) libva.so.1()(64bit) libva.so.1(VA_API_0.33.0)(64bit) libxcb.so.1()(64bit) libz.so.1()(64bit)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) glibc libX11 libXau libXdmcp libXext libXfixes libbsd glibc libopenssl102 glibc libdrm libffi libgcrypt libgmp libgnutls libgpg-error libnettle6 libidn11 libjpeg-turbo glibc libnettle6 glibc libp11-kit libpng glibc libopenssl102 libtasn1 libunistring libva1 libxcb libz
Required by:libdirectfb(x86_64) libdirectfb16(x86_64) libdirectfb6(x86_64) libvncserver0-devel(x86_64)
Build required by:
Filenames:/usr/lib64/libvncclient.so.0 /usr/lib64/libvncclient.so.0.0.0 /usr/lib64/libvncserver.so.0 /usr/lib64/libvncserver.so.0.0.0 /usr/share/doc/libvncserver0-0.9.10 /usr/share/doc/libvncserver0-0.9.10/AUTHORS /usr/share/doc/libvncserver0-0.9.10/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.